1. Mitri360's Avatar
    I'm in my trial period for my upgrade and I'm noticing things that make me want to go back to the s3.

    While using the data(example on Skype) if you get a text message(regular sms, no app) it interrupts the data connection slightly. It picks right back up. then to reply to a message it totally stops both sending and receiving for about 5 seconds. Which on a video call is s huge issue.

    I'm also having the issue of my data just stopping, won't do anything. I have to turn the mobile data off then back on for it to do anything.

    Also I'm noticing sometimes it just drops the data all together. And has none until I toggle mobile data again.

    With these issues what can I do to fix them?

    Sent from my SPH-L720 using AC Forums mobile app
    07-10-2013 03:26 AM
  2. ledfrog's Avatar
    What carrier are you with?
    07-10-2013 03:28 AM
  3. Mitri360's Avatar
    Sprint, in Pittsburgh, which is evdo/ehrpd and sparse on lte

    Example of what I'm talking about. You'll notice in the 1st pic the data is gone like I turned it off, and in the 2nd pic you'll see it says my mobile data is on and my network monitor says there is no data connection. Why does it keep doing that?

    Sent from my SPH-L720 using AC Forums mobile app
    Attached Thumbnails Modem issues-1373442489191.jpg   Modem issues-1373442520669.jpg  
    07-10-2013 03:50 AM
  4. ledfrog's Avatar
    Ok, I've done some searching and here's what I found...

    It seems that a lot of people on Sprint experience random data connection drops. I'm not sure if Sprint is known for this (I'm on AT&T myself), but it could account for all the negative "reviews" I keep seeing about how crappy the Sprint data network is. Some people even claim the reason why they are the last carrier left to offer fully unlimited data plans is because the data network is not very reliable and that's one selling point to keep people around. Take that for what you will, but anyway...

    When it comes to data drops like this, my first response (as an computer guy) would be to start with a fresh restart...in your case, yank the battery and go from there. Once restarted, the first thing I would do is to check for all updates. And I'm talking about more than just the software updates. Check for Profile updates and system updates as well as any others you find in the updates section of your phone.

    SMS and Internet
    I was searching to see if there were any issues with sending/receiving SMS (which are not sent using the data connection) while using the internet connection (Skype in your example) and one person wrote this over on the Sprint forums:

    "The Galaxy S3 does support Simultaneous Voice and Data. However, it is not a guaranteed feature. It is reliant on network availability. If there are not enough network resources on the tower you are connected to the data connection will be turned off. Voice services always have priority if there is a conflict."

    I know you're on the S4 now, but if this problem is not your phone, then there could be some truth to what he's saying. If this is the case, there could be some issues with your local cell tower. Are you experiencing this problem everywhere you go?

    In order to test the network's data reliability, you probably want to do various tests in very different locations. If the problem occurs in places as far apart as say 10-20 miles, there may be an issue with the phone itself. I've seen reports online from people who have had defective phones and once they got exchanges everything was fine. However, if the problem only seems to happen within a specific area, you may want to inform Sprint as there may be some technical issues with one or more towers in that location. As another quick test, get with some other people that use Sprint and see if they're having the same issue.

    I'm assuming your comment about wanting to go back to your old S3 meant that you didn't have this problem before, so that leads me to believe it's a phone issue...not that all S4's will give you this problem, but maybe just yours. My best advice is to walk into a Sprint store and try duplicating the problem. Even if you can't, you're within your trial period still and should be able to return the phone for another regardless of the reason.
    07-10-2013 11:59 AM
  5. GiantJay's Avatar
    Make sure your phone is up to date with the newest mf9 build then update your profile and prl. And I would think this is a Sprint Network issue and not a S4 problem. Considering the S4 has the best hardware and antennas out right now.

    Sent from my Sprint Galaxy S4 using Tapatalk 2
    07-11-2013 05:14 AM
  6. Mitri360's Avatar
    How do I know if I'm on the mf9 build. I did get a replacement and so far I'm not experiencing the data disappearing but I am still dealing with the data stopping for sms.

    Sent from my SPH-L720 using AC Forums mobile app
    07-11-2013 11:33 PM
  7. GiantJay's Avatar
    How do I know if I'm on the mf9 build. I did get a replacement and so far I'm not experiencing the data disappearing but I am still dealing with the data stopping for sms.

    Sent from my SPH-L720 using AC Forums mobile app
    Go to Settings, and on the top tab select More, then About Device the Software Version, Baseband Version and the Build Number should all end in MF9. The data stopping with SMS was fixed in this version so you must not have gotten the update yet.

    Sent from my Sprint Galaxy S4 using Tapatalk 2
    07-12-2013 08:30 AM
  8. Mitri360's Avatar
    How do I do the update? Or do I have to wait until it rolls out to me
    07-12-2013 01:33 PM
  9. GiantJay's Avatar
    How do I do the update? Or do I have to wait until it rolls out to me
    Check this out to manually install it.

    Sent from my Sprint Galaxy S4 using Tapatalk 2
    07-12-2013 08:38 PM
  10. Mitri360's Avatar
    If I do this update it'll take away my root. Has anyone find a way to root with mf9? I googled it but can't find anything
    07-14-2013 09:56 AM
  11. GiantJay's Avatar
    If I do this update it'll take away my root. Has anyone find a way to root with mf9? I googled it but can't find anything


    Sent from my Sprint Galaxy S4 using Tapatalk 2
    07-21-2013 12:21 AM

Similar Threads

  1. Weird Issue with my Wife's S3 - Screenshot Attached
    By MrChen911 in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 02-02-2018, 03:43 PM
  2. Mobile Hotspot Issue
    By jgreeson25 in forum T-Mobile HTC One
    Replies: 3
    Last Post: 09-28-2013, 02:05 AM
  3. After update wifi issue
    By tcm1969 in forum AT&T Samsung Galaxy S4
    Replies: 6
    Last Post: 07-10-2013, 03:48 PM
  4. S4 verizon aux cable issues
    By trongone1 in forum Verizon Samsung Galaxy S4
    Replies: 0
    Last Post: 07-09-2013, 12:47 PM
  5. LED issues?
    By undertrip in forum HTC One M7
    Replies: 1
    Last Post: 07-09-2013, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD