1. jaleesag88's Avatar
    Every Samsung I've owned (Epic, Epic Touch, S3, Note 2, S4) always get an Error Code 34 when sending messages. I've owned other non-Samsung products and have only experienced it a handful of times on those devices. Every time I call Sprint, they do the ##72786# thing and its a temporary fix, I still get the Error Code 34. Any advice?? I love my S4, but I also like to text

    Oh, and of course, I'm on Sprint...obviously since I am in the Sprint forums, but I figured I would clarify that lol.
    07-29-2013 11:56 AM
  2. Almeuit's Avatar
    It may be a Sprint issue for you. I've had the Galaxy S2, 3, and then the HTC One on Sprint (I've since switched but...) none of those phones ever produced that error while texting.

    Sent from my T-Mobile HTC One using AC Forums.
    07-29-2013 12:27 PM
  3. STARGATE's Avatar
    It may be a Sprint issue for you.

    Sent from my T-Mobile HTC One using AC Forums.
    This ^

    I never heard of this problem before. I'm on Sprint too

    Sent From a Galaxy S4 Away
    07-29-2013 12:37 PM
  4. illdini's Avatar
    Do you get it with the default messaging app, or does it also happen with a third-party app (such as Handcent or GoSMS)?
    07-29-2013 02:10 PM
  5. jaleesag88's Avatar
    It happens with the default messaging app or a third-party app. I just found it odd that I only have this problem with the Samsung phones I've owned and no non-Samsung phones. When I called them, they did all the programming stuff and ##72786# thing then said they would have to send a tech to the towers in my area because it may be a tower problem. If it doesn't get solved, then it may be my phone and it will get replaced. But on the bright side, I have LTE where I live and I love my phone now!! Now if only I would quit getting the error code I would be one happy person haha.
    07-31-2013 03:09 PM
  6. STARGATE's Avatar
    But on the bright side, I have LTE where I live and I love my phone now!! Now if only I would quit getting the error code I would be one happy person haha.
    :thumbup::beer:
    I'm glad.


    Sent From a Galaxy S4 Away!
    07-31-2013 05:45 PM
  7. WretchedM3's Avatar
    I had this same problem and it turns out my phone was not programmed properly. Or so they say. While on a different I typed in all the info the Sprint rep gave me and the phone rebooted and the problem was gone. It can't hurt to call them.
    sledge007 and jaleesag88 like this.
    08-02-2013 10:34 AM
  8. jaleesag88's Avatar
    Just thought I would give an update. I ended up swapping phones with myom (s4 for the one) and traded someone else for an s4 (long story short, she wanted am s4 too and I had to go do the trade for her) and I haven't had the problem since!!

    Sent from my SPH-L720 using AC Forums mobile app
    08-06-2013 03:42 PM
  9. WretchedM3's Avatar
    Glad it worked out! Even though I didn't follow that process lol. Long story short the reprogram made it all go away?
    08-08-2013 10:45 AM
  10. jaleesag88's Avatar
    Yep, when I switched to the HTC One I didn't have that problem, and now with the new s4 I don't have it. Now why couldn't Sprint just reprogram it instead of giving me the run around? Lol I'm happy now that's all that matters

    Sent from my SPH-L720 using AC Forums mobile app
    08-08-2013 08:20 PM
  11. STARGATE's Avatar
    Well, apparently they think everything just reprograms itself!

    I had trouble with my Galaxy S4 getting 4G LTE in areas I knew for a fact there was LTE.

    The problem was that the ICCID wasn't reprogramming by itself!
    After many phone calls and visits to different Sprint stores and nothing, a forum mate here at AC told me what it was. Thanks RicanS4!!! :thumbup:

    I got finally the Sprint tech that listened and finally helped me to get this right.
    Now I get LTE everywhere I go!

    Sent From a Galaxy S4 Away!
    08-17-2013 10:34 PM

Similar Threads

  1. Youtube, whatsapp, gtalk application not working on samsung tab 2
    By Rakesh Krishna Andey in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 07-29-2013, 11:53 PM
  2. Encryption & Search Problems
    By baronyoung in forum Google / Samsung Galaxy Nexus
    Replies: 1
    Last Post: 07-29-2013, 10:38 AM
  3. nexus 4 startup problem
    By Ravi Chandran1 in forum Google Nexus 4
    Replies: 2
    Last Post: 07-29-2013, 09:53 AM
  4. My samsung SIII wont start up
    By Mirlinda Beqiri in forum Samsung Galaxy SIII I9300
    Replies: 0
    Last Post: 07-29-2013, 05:09 AM
  5. Samsung S4 Marketing survey (Non-official)
    By samsungmisp in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-29-2013, 03:22 AM
LINK TO POST COPIED TO CLIPBOARD