12-18-2013 08:28 PM
183 ... 5678
tools
  1. charlibob's Avatar
    I had that problem, occasionally before the update, but only infrequently now when I change locations. Not enough to be annoying.

    One thing, and this may be a sprint upgrade in my location, it now says 4G LTE on the status bar, where before it was 3G and only occasionally 4G (no LTE).

    Have you found any problems?

    I have to turn off and on the WiFi most of the time so my phone can reconnect with known networks.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-18-2013 12:11 PM
  2. STARGATE's Avatar
    You're handling it much better than I would be lol. I have no patience for that kind of thing.

    Sent from my SPH-L720 using AC Forums mobile app
    It just nags me a bit and it only takes a couple of seconds to turn the WiFi off then back on.

    I'm a little lazy and don't want to back up to factory reset the phone to see if that fixes it.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-19-2013 06:33 AM
  3. STARGATE's Avatar
    I had that problem, occasionally before the update, but only infrequently now when I change locations. Not enough to be annoying.

    One thing, and this may be a sprint upgrade in my location, it now says 4G LTE on the status bar, where before it was 3G and only occasionally 4G (no LTE).
    Before the 4.3 update whenever you had 4G it would not say LTE.
    Now the 3G and 4G numbers and letters are bigger and the 4G adds LTE to its side.

    I'm glad you're getting LTE. Check the speeds and post them here. ๐Ÿ‘๐Ÿ˜ƒ

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-19-2013 06:37 AM
  4. charlibob's Avatar
    11-19-2013 02:32 PM
  5. STARGATE's Avatar
    That link takes you nowhere. ๐Ÿ˜’

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-19-2013 03:30 PM
  6. charlibob's Avatar
    That link takes you nowhere.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    Strange, it works on my Chrome browser. I am posting from my pc. That is a Facebook link. Had to use it because posting screenshots on the android site only works once in a while from my S4, even before the upgrade. Anyway here are the specs:
    Ping 90ms Download 20.5 Mbps Upload 5.8 Mbps
    11-19-2013 03:39 PM
  7. STARGATE's Avatar
    Strange, it works on my Chrome browser. I am posting from my pc. That is a Facebook link. Had to use it because posting screenshots on the android site only works once in a while from my S4, even before the upgrade. Anyway here are the specs:
    Ping 90ms Download 20.5 Mbps Upload 5.8 Mbps
    This is what it says
    Sprint Samsung Galaxy S4 - Official Android 4.3 Update Discussion-1384898347111.jpg
    Anyway, those are pretty good speeds for Sprint.

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-19-2013 04:00 PM
  8. charlibob's Avatar
    OK, I wasn't doubting that you couldn't bring it up, but maybe it only works on a computer?
    Wish I knew why copying and pasting images is so problematic on my S4. No problems with text.

    Posted via Android Central App
    STARGATE likes this.
    11-19-2013 04:09 PM
  9. STARGATE's Avatar
    OK, I wasn't doubting that you couldn't bring it up, but maybe it only works on a computer?
    Wish I knew why copying and pasting images is so problematic on my S4. No problems with text.

    Posted via Android Central App
    Lol! I normally use my Galaxy S4 to post here, really easy to post pictures from there. :thumbup:

    Sent From My Galaxy Tab 3
    11-19-2013 06:53 PM
  10. djdonnyk's Avatar
    When I open my favorites instead off the numbers being mixed up all my saved favorites are on top, I love this feature!

    Sent from my SPH-L720 using AC Forums mobile app
    11-19-2013 08:12 PM
  11. djdonnyk's Avatar
    Another change I see is in the notification panel there is a "reading mode" feature that can be turned on/off.

    Sent from a device beyond your wildest dreams!
    11-19-2013 08:16 PM
  12. STARGATE's Avatar
    Another change I see is in the notification panel there is a "reading mode" feature that can be turned on/off.

    Sent from a device beyond your wildest dreams!
    Yea... That one replaced the Mobile data toggle. :banghead::banghead::banghead:

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-19-2013 08:40 PM
  13. msfan's Avatar
    OK, I wasn't doubting that you couldn't bring it up, but maybe it only works on a computer?
    Wish I knew why copying and pasting images is so problematic on my S4. No problems with text.

    Posted via Android Central App
    It probably has to do with your Facebook privacy settings. If you have the image set to Friends only (or 'Friends of Friends' or Custom) we won't be able to view it. I'm not suggesting you change your settings, just trying to offer an explanation for why we can't view it and you can.
    11-20-2013 11:15 AM
  14. charlibob's Avatar
    Of course, you're right! I didn't think of that.

    Posted via Android Central App
    11-20-2013 01:31 PM
  15. STARGATE's Avatar
    Of course, you're right! I didn't think of that.

    Posted via Android Central App
    Lol! ๐Ÿ˜‰

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-20-2013 06:04 PM
  16. Grey_girl's Avatar
    Still no update. UGH. Don't know if I want to force the update though. I seem to remember reading that clearing the framework data louses something up?
    11-23-2013 09:07 PM
  17. STARGATE's Avatar
    Still no update. UGH. Don't know if I want to force the update though. I seem to remember reading that clearing the framework data louses something up?
    I cleared data from Google services, than disabled it. Restarted the phone, enabled Google services checked for firmware update and voil!
    There it was! ๐Ÿ‘๐Ÿ˜ƒ

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-24-2013 01:17 AM
  18. eyecon82's Avatar
    There's an article out that shows that stopping that service causes many issues in the backend

    Sent from my SPH-L720 using Tapatalk
    11-24-2013 06:15 PM
  19. STARGATE's Avatar
    There's an article out that shows that stopping that service causes many issues in the backend

    Sent from my SPH-L720 using Tapatalk
    Link please!
    Not just me, many others have done this and fortunately haven't experienced problems, or any major problems at least.
    *Knocks on wood*

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-24-2013 10:30 PM
  20. Shanicenicolle's Avatar
    Link please!
    Not just me, many others have done this and fortunately haven't experienced problems, or any major problems at least.
    *Knocks on wood*

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    I actually lost notifications by doing this and still got no update after a million times so I just reset then side loaded it.

    Sent from my SPH-L720 using AC Forums mobile app
    STARGATE likes this.
    11-26-2013 09:56 AM
  21. STARGATE's Avatar
    I actually lost notifications by doing this and still got no update after a million times so I just reset then side loaded it.

    Sent from my SPH-L720 using AC Forums mobile app
    Oh yea! You got it from that site that someone posted here.

    I didn't know you had lost notifications. All of them or just for certain things?

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-26-2013 12:13 PM
  22. Shanicenicolle's Avatar
    Oh yea! You got it from that site that someone posted here.

    I didn't know you had lost notifications. All of them or just for certain things?

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    Yea, for everything I just wouldn't be notified of anything unless I opened the app

    Sent from my SPH-L720 using AC Forums mobile app
    11-26-2013 05:58 PM
  23. STARGATE's Avatar
    Yea, for everything I just wouldn't be notified of anything unless I opened the app

    Sent from my SPH-L720 using AC Forums mobile app
    Wow! Thank goodness I didn't have any problems!

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    11-26-2013 07:40 PM
  24. Jesus Pantaleon's Avatar
    I see the 3G icon is also different and bigger.

    And now there's a "Reading Mode" instead of the mobile data toggle. :banghead:

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    So I have the new mk3 update with knox boot loader ( sucks ***) so I can't root so far and i don't even have a windows pc to use if possible, so i decided to look at the other side and accept the update with a grim mood lol .. anyways how did you get the GS4 style for the weather widget? I like that one but i haven't seen it anywhere.
    11-29-2013 07:40 PM
  25. styx_phoenix's Avatar
    Link please!
    Not just me, many others have done this and fortunately haven't experienced problems, or any major problems at least.
    *Knocks on wood*

    Sent From Inside The TARDIS in a Galaxy S4 Away!
    Google Engineer Dan Morrill Sheds Some Light On The Nexus OTA Process, Urges You To Never Clear Google Service Framework Data

    I did this with the MK2 update to 4.3 and while I did successfully force the update on my GS4, my devices in Google Play show two GS4's, one last used on the day I cleared the framework and the other first used on the same day. So at the very least, it makes Google Play believe you now have a new device because it affects the device ID stored behind-the-scenes. It sounds like it can cause problems with individual apps too. Thankfully I didn't do that on my Nexus 7 and instead just side loaded the KitKat update.
    STARGATE likes this.
    12-05-2013 02:03 PM
183 ... 5678

Similar Threads

  1. Sprint Galaxy S3 Problems... HELP!!!!!!......
    By Gleibis Leon in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 11-02-2013, 09:24 AM
  2. Can't transfer files over 4.00 GB to S4 or Tab 2
    By King Mustard in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 10-31-2013, 07:28 AM
  3. Galaxy Note 3 - Transfer calender entries
    By andyr3ad in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-30-2013, 05:40 PM
  4. AT&T is offering the Galaxy Tab 3 7.0 for free (terms apply)
    By weknsmith in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 10-30-2013, 04:26 PM
  5. How to connect Samsung S4 Mini Smartphone with TV using USB/HDMI
    By uandme72 in forum Samsung Galaxy S4 Mini
    Replies: 0
    Last Post: 10-30-2013, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD