1. cjones's Avatar
    A few days ago at work my S4 says that the Wi-Fi signal is unstable (or something like that) and do I want to not use that type of wi-fi signal? I choose to not use unstable signals and now it doesn't let me connect to the wi-fi signal at all. It tries to connect and then says there is not internet and doesn't let me connect. So then my battery drains from trying to connect to that signal all day. UGH.

    I can't find a way to change the settings on this. Anyone know how to fix this?

    Thanks for any help you can give me.
    11-14-2013 08:22 AM
  2. B. Diddy's Avatar
    On my Razr Maxx, there's an option for "Avoid Poor Connections." Go to Settings/Wireless & Networks/Wi-Fi, tap Menu again, then Advanced, then uncheck "Avoid Poor Connections."
    11-14-2013 01:00 PM
  3. cjones's Avatar
    On my Razr Maxx, there's an option for "Avoid Poor Connections." Go to Settings/Wireless & Networks/Wi-Fi, tap Menu again, then Advanced, then uncheck "Avoid Poor Connections."
    Can not find the same settings on my GS4.
    11-14-2013 04:56 PM
  4. B. Diddy's Avatar
    Is there anything like "Wi-fi Optimization"?
    11-14-2013 05:23 PM
  5. cjones's Avatar
    I can not find anything that says Wi-Fi Optimization.

    Please help.
    11-18-2013 12:25 PM

Similar Threads

  1. Got Questions. Buying Verizon Moto X.
    By TechTinker in forum Moto X (2013)
    Replies: 27
    Last Post: 11-15-2013, 05:05 PM
  2. Moto X on order :) - question on gdrive
    By Vaas in forum Moto X (2013)
    Replies: 13
    Last Post: 11-14-2013, 11:19 PM
  3. N5 - Couple of Questions, mostly about Hangouts
    By TURBOSPARTAN in forum Google Nexus 5
    Replies: 6
    Last Post: 11-14-2013, 12:00 PM
  4. Auto download question
    By SeeAreEff in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 11-14-2013, 08:10 AM
  5. Newbie has question about posting
    By Skyhook1 in forum HTC One M7
    Replies: 1
    Last Post: 11-13-2013, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD