1. dacbeth's Avatar
    The home button no longer lights the sS View window as in the past after kitkat update. The on/off button and volume button do light the window but not the Home button??
    02-23-2014 04:14 PM
  2. RichardHewlett's Avatar
    Have u found a solution? I'm having the same problems.
    03-15-2014 06:06 PM
  3. fmauro666's Avatar
    Hi. I am having the same issue.
    03-18-2014 08:32 PM
  4. Andrei Avris's Avatar
    +1

    Anyone found a solution to this? I would try a full factory reset, but I don't know if it helps and wouldn't want to waste time re-configuring my phone. Has anyone tried to do a factory reset?

    Thanks
    03-19-2014 06:21 AM
  5. alfubig's Avatar
    I have the same problem. After I reset to factory, everything is fixed including battery drain.
    03-20-2014 10:10 AM
  6. MattyAllen's Avatar
    I'm having the same problem which suggests it's universal after the upgrade. is there a solution?
    03-28-2014 07:40 AM
  7. jeffrey rubin's Avatar
    same problem here. ugh. make us wait for this update and it's still flippin' buggy? any solution yet?
    i have the spigen slim armour case with s view window and the home button stopped working, so at least we know it's not case specific.
    03-28-2014 08:17 PM
  8. Michael Opheim's Avatar
    I have the same horrible issue. Also I'm using a genuine Samsung s-view wireless charge set up the same issue is reported every where after this update of crappie kit kat it's also caused my Galaxy gear watch to not pair to note..I'm to say the least kind of unhappy. What I have done is contracted at&t and under warranty they will replace my note. I believe the crap Will hit the fan if a million note 3 get returned.i also have numerous other issues being in no start screen text in message will stop .I'm still unsure if the resorting to a new phone will keep this kit kat away since upon booting it will log on to the at&t site an go update available.it is crap an nuked my dev.the at&t store acknowledged this an I replied to a survey.
    03-29-2014 02:42 AM
  9. reg1808's Avatar
    Same problem here in ireland after 4.4.2 upgrade.
    my advise to anybody is not to update if possible . Various forums are listing different bugs with this upgrade.
    04-23-2014 04:44 PM

Similar Threads

  1. Can I use my phone sim card with my tab 3?
    By polsoft in forum Samsung Galaxy Tab 3
    Replies: 6
    Last Post: 06-23-2016, 02:48 AM
  2. Sprint Galaxy S4: Kitkat Update Screen Problem
    By kmarkert98 in forum Android 4.4 KitKat
    Replies: 88
    Last Post: 07-08-2015, 12:50 PM
  3. Replies: 3
    Last Post: 04-18-2015, 03:40 PM
  4. Replies: 17
    Last Post: 02-28-2014, 12:57 AM
  5. Lack of "menu" or "setting" button
    By wms3 in forum Samsung Galaxy Tab Pro 8.4
    Replies: 3
    Last Post: 02-23-2014, 04:46 PM
LINK TO POST COPIED TO CLIPBOARD