1. jnichols16's Avatar
    I have a Sprint Tri-Band Galaxy S4. For the past two weeks, I have had no signal in my house.

    I talked Sprint into sending me a Airave 2.5+ at no cost. After I set it up, still no bars.
    I tried my wife's flip phone and it got 5 bars.

    When troubleshooting my Galaxy S4, I first checked "Network Mode" in Settings, it was on "Automatic".
    I switched to "CMDA" and got 5 bars, but no LTE Data, only 3G.

    When I tried "LTE/CMDA" I got LTE back (Not from the Airave), but no voice.

    Which brings us to my question -- Why no CMDA voice in "Automatic" ??

    Then just to test, I turned the Airave off, I now had 3 bars in my house from the Sprint tower.
    Switching to "Automatic" left me with 0 bars again.

    I would think with no signal in "Automatic" mode, it would then seek other bands and find the signal.

    I can only guess that "Automatic" seeks the 1900 Mhz band, and Airave is on 800 Mhz.
    I can't be absolutely sure because Sprint won't tell me.

    If I'm right, why won't my Tri-Band Galaxy S4 find the signal on 800 Mhz??
    05-12-2014 09:49 AM
  2. ToddK's Avatar
    My new airave didn't work until I called and Sprint activated it - even though it was supposed to have been already activated

    Sent from my SPH-L720 using Tapatalk
    05-12-2014 12:06 PM
  3. jnichols16's Avatar
    Mine is activated, and it works, but only in "CDMA", not "AUTOMATIC"
    05-12-2014 12:35 PM

Similar Threads

  1. my Samsung galaxy s3 battery drains very faster than expected
    By amoledsucks in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 01-30-2015, 08:36 AM
  2. [HELP] Samsung Galaxy S4 Mtk
    By Artistu in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 05-15-2014, 05:26 PM
  3. Samsung Galaxy Note III Charging Issues
    By Im2shady4u13 in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 05-12-2014, 09:37 AM
  4. Deleting Photos from Galaxy note 2
    By Daftbat21 in forum General Help and How To
    Replies: 1
    Last Post: 05-12-2014, 06:48 AM
  5. WIFI application not working on unlocked S4 with OS 4.3
    By veeraiahv in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 05-12-2014, 05:26 AM
LINK TO POST COPIED TO CLIPBOARD