1. Don Teeter's Avatar
    I've had my S4 for a couple of years and it's been fine. But for the past week or two the wi-fi has refused to stay on. Sometimes it tries and quits, sometimes it's on for a few seconds, and sometimes it's on long enough to connect but then turns off again. I power cycled the device, tried a few different network environments, and finally performed a factory reset, but none of these made any difference. The reset may be a clue that the hardware has finally gone south on me but I have a hard time believing that as everything else works fine.

    Thanks for any input.
    06-23-2015 02:09 PM
  2. itguyjax8430's Avatar
    I've had my S4 for a couple of years and it's been fine. But for the past week or two the wi-fi has refused to stay on. Sometimes it tries and quits, sometimes it's on for a few seconds, and sometimes it's on long enough to connect but then turns off again. I power cycled the device, tried a few different network environments, and finally performed a factory reset, but none of these made any difference. The reset may be a clue that the hardware has finally gone south on me but I have a hard time believing that as everything else works fine.

    Thanks for any input.
    Welcome to Android Central!

    It could be the hardware failing on the WiFi, if you factory reset that rules out a software issue. Have you updated the software recently?
    06-26-2015 12:02 PM

Similar Threads

  1. What is the "FPSV Model" app on my Galaxy Note 4?
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-13-2016, 08:22 PM
  2. Replies: 19
    Last Post: 09-11-2015, 12:30 PM
  3. Replies: 2
    Last Post: 06-26-2015, 02:11 PM
  4. still not getting that android L on motox 1st gen !!!!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-26-2015, 11:55 AM
  5. Replies: 1
    Last Post: 06-26-2015, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD