1. Galane's Avatar
    Just got told by my phone it had a 300+ megabyte system update it had downloaded, reboot to install. So I did, and it went to TWRP. So I tried using that to install update.zip from cache and it failed. (I expected it to fail due to being rooted with TWRP.)

    I copied update.zip to the external SD then wiped cache. Haven't tried installing it again.

    Is Sprint giving us 5.1.x? Seems odd after taking so bleeping long to get 5.0.1 on it.
    07-30-2015 03:37 AM
  2. ShottleBop's Avatar
    Still 5.0.1. Software version L720TVPUCOF1

    According to Samsung (I'd post a link to Samsung's website, but I haven't posted before, so I can't post a link), it provides:
    • Reactivation Lock enhancements
    • Android OS security enhancements
    08-01-2015 08:43 AM
  3. Galane's Avatar
    So it's nothing big or particularly useful.
    08-01-2015 04:11 PM
  4. Galane's Avatar
    Ooooo. The update also plays a musical bit at the Sprint Spark screen instead of the 'ding'.
    08-09-2015 01:01 AM

Similar Threads

  1. Replies: 2
    Last Post: 07-30-2015, 08:19 PM
  2. Replies: 2
    Last Post: 07-30-2015, 06:34 AM
  3. Could the battery be the reason my phone reboots itself?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 07-30-2015, 04:45 AM
  4. I am locked out of my Android Acer tablet what do I do?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-30-2015, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD