1. SALMONFISHy's Avatar
    okay so when i plug in my usb my screen blacks out. i can still feel the haptic feedback and everything seems to be working fine, except the screen, any explanations and fixes?

    okay so now it wont charge,
    Ive tried 6 different chargers and all have failed.
    when i plug the phone in and turn it off the charging led is lit up (but it wont charge then either), so im pretty sure the phone knows the charger is there, but when the phone powers on i see the Motorola symbol, then the charge led dies and phone boots normal and still wont charge.
    if i push the charger where it is bent up toward the user it starts charging, and if i bend it the other way i get the original problem with the usb, witch makes me pull battery. When i bend it to charge the notification led stays solid green, don't think that's normal
    when i first insert the charger the led flashes but stays off
    every charger Ive tried has done the same thing, so it Must be phone related.
    i dont think its software because i had the issue right before i updated to gingerbread (i was hoping it would fix it. didn't ;p)
    so can you tell me if it is battery issues or usb/charger port issue?
    08-13-2012 09:32 PM