1. sinimsdp's Avatar
    I bought my atrix 2 about 6 weeks ago to replace an atrix 4g that had a broken earpiece. I decided the stats were good for the price just like my atrix was when i bought it and thought the move to ics would be nice. I bought the phone, loaded my apps and accounts and updated the phone. What I've noticed is the phone likes to hang for 5 to 30 seconds rather frequently when I'm using it and becomes completely unresponsive during that time. I really don't know what the problem is. I never has this problem on my Atrix and I'm starting to regret buying this phone. Can anyone help me figure out this issue? Has anyone else had this problem?

    Sent from my MB865 using AC Forums mobile app
    11-20-2013 07:37 PM
  2. RebeccaCool's Avatar
    I upgraded to the One but my previous phones were all 3 Atrix models. I still have them and they all work great still. (I'm a lil' attached to them Lol) My Atrix HD is my back up just in case. I never had any problems with it. And on the plus side it's getting KitKat. Try doing a factory reset and go to all apps setting and disable all the AT&T and Google bloat that you don't need. Don't forget to disable City ID too.
    EDIT - just re-read your post, you got the 2nd Atrix but it all still applies.

    Sent from my AT&T HTC One
    11-20-2013 08:08 PM
  3. JudH's Avatar
    I've had an Atrix2 since they came out. Never had a hanging problem. I would agree with the previous poster about doing a full reset. It's a PITB yes even with backups but it does clear most weird bugs. Be sure to go thru every app and use it's own settings backup function if available. I use MyBackupPro and it's still surprising how much slips thru a full backup even on a rooted phone.

    As for the Atrix2. I'll be hanging onto (pun noted) it until it is un-repairable. All the new models have one or more shortcoming compared to the A2 that faster processor and new exotic features don't make up for.
    11-21-2013 10:57 AM
  4. sinimsdp's Avatar
    I'll have to find some time to do that. We'll see how it works out thanks.

    Sent from my MB865 using AC Forums mobile app
    11-23-2013 10:05 PM
  5. sinimsdp's Avatar
    It's been a few hours since I reset my phone. No hanging yet. There are a lot of apps not set up though. Still, it seems to be running smoother than it has since I bought it. So that's a good sign. I just finished getting everything back in place.

    Edit - 24 hours later and it continues to run better than it ever has. It's just as good now if not better than my atrix 4g. I hope it stays like this. Thanks guys.
    11-26-2013 12:24 PM

Similar Threads

  1. Is there an alarm clock or calendar app that allows me to set alarms by date?
    By breadswonders in forum General Help and How To
    Replies: 4
    Last Post: 03-12-2015, 05:51 AM
  2. Google play movies charged me, but the movie won't download
    By Misterb in forum Google Play Store
    Replies: 1
    Last Post: 04-05-2014, 10:27 AM
  3. Nexus 7 Newb would like feedback on plan for setting up my device
    By C5Longhorn in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-21-2013, 10:24 AM
  4. Need Help with Clockworkmod Rom Manager Question
    By C5Longhorn in forum General Help and How To
    Replies: 1
    Last Post: 11-21-2013, 10:21 AM
  5. Your device has been modified!!! Help!
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 11-21-2013, 01:47 AM
LINK TO POST COPIED TO CLIPBOARD