1. typedef's Avatar
    Hey everybody, I just got my Motorola Atrix HD used from a friend, got the phone a week ago, ordered a straight talk micro sim card plugged everything in yesterday and I had instant service to 4G with everything working. Once I got the notice to update the OS, I decided to do the update from Ice Cream Sandwitch to Jelly Bean, it installed everything fine, did a reboot on my phone, and all of a sudden I was on the home screen again with a message indicating that there was no Sim Card detected. I turn off the phone, take out the straight talk sim card and put in my other AT&T sim card in, boot it up and still no dice....So whats the deal here? Is it some kernel driver incompatibility with the sim card slot on the phone?

    I decided to reverse the update from ICS to Jelly Bean, by using RSD Lite and flashing it with 7.7.1Q-115_MB886_FFW-14_SIGNED_CFC and this other rom 7.7.1Q-115_MB886_FFW-14_SIGNED_CFC, before I flashed I made sure to remove the two getvar lines in the .xml file, but both flash attempts gave me this error in RSD Lite 6.1.4:

    Failed flashing process. 1/23 flash partition "gpt_main0.bin" -> Phone returned FAIL

    However on the phone in AP Fastboot flash mode I get the following:

    Fastboot Reason: Flash Failure
    usb connected
    downgraded security version
    update gpt-main version failed
    preflash validation failed for GPT

    Just out of curiosity I decided to flash the phone with the latest MB886_att-user-4.1.1-9.8.0Q-97_MB886_FFW-20-27-release-keys-ATT-US_BuildA
    the flash worked and completed successfully but the sim card still isn't being detected.

    I'm running out of ideas, but I'm still trying to reverse the update process from ICM to JB, or waiting for another update....

    Any ideas or comments are welcome. Thank you.
    12-23-2012 05:21 PM
  2. cjcordero's Avatar
    same problem here i did a factory reset on jelly bean 4.1 and then no simcard only emergency calls let me know if yu fix and how thanks
    06-16-2013 10:57 PM

Similar Threads

  1. Problems opening certain PDFs after update to Jelly Bean
    By jwsandersjr in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 12-20-2012, 01:58 PM
  2. Replies: 5
    Last Post: 12-11-2012, 05:21 PM
  3. Google Search after updating to Jelly Bean - It's not the same!
    By shaneontherocks in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 11-23-2012, 06:19 PM
  4. Replies: 3
    Last Post: 10-29-2012, 09:52 AM
  5. Replies: 1
    Last Post: 06-09-2009, 06:26 PM