1. krlseidl's Avatar
    I have an IBM Thinkpad running Win8 Pro. I use my Motorola Atrix HD phone as an access point occasionally. With Windows 7 it all worked fine. With Windows 8 DNS does not work.
    I have tried
    C:\> netsh int ip reset reset.log
    followed by
    C:\> netsh winsock reset catalog
    and also disabled IPV6
    I also put into the DNS settings of the wireless adapter on the laptop. No luck.

    Nsllookup shows DNS timeout errors
    Ping does not work either. Pinging the Ip address for Google that I tested on a Win7 PC gets no response.
    Does the Atrix or AT&T not like Windows 8?
    02-20-2013 08:57 AM

Similar Threads

  1. Kindle Fire HD as an E-Reader- Please Help
    By zachthebomb13 in forum Amazon Kindle Fire HD
    Replies: 7
    Last Post: 12-26-2012, 12:58 PM
  2. Replies: 2
    Last Post: 04-23-2012, 02:57 PM
  3. USB Tethering + Router Acting as an Access Point?
    By chrishhh in forum General Help and How To
    Replies: 10
    Last Post: 12-06-2011, 03:45 AM
  4. Replies: 0
    Last Post: 04-16-2011, 09:55 PM
  5. Replies: 0
    Last Post: 06-15-2010, 11:22 PM