1. arch0njw's Avatar
    I am having issues with the music player stopping when it cannot connect to a wireless network.

    I ride a commuter rail to work and it has one of those wireless networks where you have to go to a webpage to get authorized to get beyond the router. However, for all other intents and purposes, a wireless device will appear to be connected because it has an IP address, etc.

    I'm not sure what the built in media player is doing, but what I have observed is that when the phone notices the wireless network and connects the media player stops playing. If I go to the browser and go through the web-based connection process the media player works again. Same story if I simply disable wireless.

    Is this a bug? I/O (***** operator) Error? Other?

    At least I know how to work around it, but it would be nice if the media player wouldn't croak due to thise.
    07-12-2011 09:44 AM
  2. dalvik's Avatar
    have you tried any other player? native music player sucks anyway. it may be some sort of a bug though....
    07-12-2011 10:22 AM
  3. joshnaugle's Avatar
    Interesting... I have tried three different players and have the same issue. Songs cut out at random times... I did not make the correlation between wireless. I am going to have to try that.
    07-12-2011 01:24 PM
  4. joshnaugle's Avatar
    Tried turning wifi off and listening to music while mowing the yard tonight. Music didn't drop out once. You may be onto something.
    07-14-2011 10:18 PM
  5. dalvik's Avatar
    this is really strange... how long have you owned your phone? maybe its better to exchange it. I tried to google this issue but couldn't find any possible solution...
    07-14-2011 11:23 PM
  6. arch0njw's Avatar
    this is really strange... how long have you owned your phone? maybe its better to exchange it. I tried to google this issue but couldn't find any possible solution...
    I haven't had the phone for long. I don't notice this on foot, but then I'm not changing cell towers all that frequently. I'm suspecting a bug more than a faulty unit -- especially with someone else able to replicate this.

    Now... where's the best place to file such a bug? I'm going to start with Motorola and see where that gets me.
    08-10-2011 10:18 AM
LINK TO POST COPIED TO CLIPBOARD