1. goodbyeiphone's Avatar
    I am a long time iPhone user...I've been eyeing up the Atrix for a while and finally made the move last night. So far, I am pleased with the phone, but I do have a couple questions. When I take photos, they all end up landscape, and even send landscape even though they aren't...is there anyway I can correct that? Also I noticed the battery life is not as good as I thought it would have been...any suggestions on how to fix this? Or is it something that is going to be a long term problem...no big deal if it is, like I said I was a long time iPhone user, so I am use to carring chargers everywhere. Here is some of the info on my phone.

    Android Version - 2.2.2
    webtop version - 4.257.30
    System version - 4.1.83

    Any info will be much appericated.
    07-14-2011 08:34 PM
  2. Timelessblur's Avatar
    well for photos the phone try to guess which way is the top based on the picture. But to fix that after the fact is us 2 fingers and rotate it.
    Battery life will get better after a few charge cycles but the screen is thirsty and drains power. Rumor is the gingerbread build will improve it and hopefully it will come out this month but this is going to be up to AT&T.
    07-14-2011 09:24 PM
  3. goodbyeiphone's Avatar
    i adjusted them to be portrait and even after that, when i send them via mms, it still turns them landscape. could it be a problem with the mms or the camera? is this a common issue with the driods?
    07-15-2011 10:55 AM
  4. goodbyeiphone's Avatar
    I am only the only one with the landscape mms problems?
    07-18-2011 10:18 AM
  5. imarek3's Avatar
    I tried taking a photo in Portrait mode and then sending it to another phone. It sent correctly and displayed correctly in Gallery as well. A couple of things that you might want to try:

    1) Make sure that Auto-Rotate Screen is on - Settings > Display
    2) Try clearing the data on the Camera application, afterwards, you will need to setup any custom settings you want. go to - Settings > Applications > Manage Applications > All (tab), click on the Camera application then click on the Clear Data button.

    See if either one of these makes any difference.
    07-18-2011 11:30 PM
  6. goodbyeiphone's Avatar
    I tried taking a photo in Portrait mode and then sending it to another phone. It sent correctly and displayed correctly in Gallery as well. A couple of things that you might want to try:

    1) Make sure that Auto-Rotate Screen is on - Settings > Display
    2) Try clearing the data on the Camera application, afterwards, you will need to setup any custom settings you want. go to - Settings > Applications > Manage Applications > All (tab), click on the Camera application then click on the Clear Data button.

    See if either one of these makes any difference.
    just tried all the above, still does the same thing.
    07-20-2011 03:00 PM
  7. goodbyeiphone's Avatar
    i got it figured out. It seems when you are holding like you normally would (portrait), when you send the photo it sends it landscape, but when you take a picture holding the phone landscape, it send it portrait...strange...
    07-20-2011 03:41 PM
LINK TO POST COPIED TO CLIPBOARD