1. Tenacious--M's Avatar
    Ever since the Gingerbread update my phone has had a noticable amount of lag. This occurs between screens, apps, button presses and even typing. Sometimes it wont do anything for a couple of seconds and then type the whole word I was trying to type.

    I have also noticed a very long boot time when I power it off and back on. Takes several minutes...

    My phone is rooted with Gingerblur.

    Any ideas of what I can do to fix this?
    09-20-2011 05:20 PM
  2. sk8trix's Avatar
    the boot time thing isn't a big deal unless it sits booting foreve but a few seconds its all good.You should do a factory reset.

    Install CWM and do a backup of your rom.Then do a factory reset and restore maybe that helps.
    Tenacious--M likes this.
    09-20-2011 06:39 PM
  3. Tenacious--M's Avatar
    the boot time thing isn't a big deal unless it sits booting foreve but a few seconds its all good.You should do a factory reset.

    Install CWM and do a backup of your rom.Then do a factory reset and restore maybe that helps.
    Thank you! Will that back up all of my data (settings/ pictures/ music / apps / etc..?)
    09-20-2011 06:50 PM
  4. dtc100's Avatar
    My phone has the exact same issues since a few days ago. The Gingerbread update was about a month ago though.

    I called the Moto support, they said I needed a master reset which will erease all my apps and pics. Is this the only way to go?

    My phone is not rooted.
    09-25-2011 10:43 AM
  5. IceDree's Avatar
    My phone has the exact same issues since a few days ago. The Gingerbread update was about a month ago though.

    I called the Moto support, they said I needed a master reset which will erease all my apps and pics. Is this the only way to go?

    My phone is not rooted.
    Try using it for a while before you Factory-Reset it
    I'd a similar issues with my old Milestone when i got the FroYo update , but went a way after a while

    I don't know if it will work with the ATRIX (I don't have GB yet) , but it worth the try
    09-25-2011 11:06 PM
  6. JBodine's Avatar
    Mine just started the same thing a few days ago. Haven't added anything new to it either when it started. Really curious what is up before I have to reset it.
    09-26-2011 08:37 PM
LINK TO POST COPIED TO CLIPBOARD