1. wassupimmichael's Avatar
    Okay here's the problem...I go to download an app, and it asks to confirm purchase, and I tap Accept. Then the download bar animation starts moving. Not the progress bar, the animation that plays just before a download begins. But that's as far as I get. Nothing has fixed it. I can only update apps that are set to update automatically, not manually. This problem has cost me at least $10-$15 already. It says that it isn't charging the credit card, but on the credit card it says it is trying to charge it each time I click download. I am not going to try again until I am sure that it's working. Any suggestions? Things I have tried and have not produced any different results: toggling on and off Airplane Mode, toggling WiFi, toggling GPS, and clearing Market cache. None of that has worked so far. I just ordered an SD card for the phone, but it won't be here for a few days, so there is no way to backup, unless I can backup to my computer directly. I don't really know the process for backing up an Android, however, since I just got this phone last week. Help would be greatly appreciated. Thanks.
    10-05-2011 04:30 PM
  2. sphinx23's Avatar
    Go into market in your apps and instead of clearing the market cache, try to uninstall the updates.Also for those apps that you purchased,You can always call in to your credit card company and explain what happened to see if they'll cancel those charges for you.
    10-05-2011 08:01 PM
  3. wassupimmichael's Avatar
    Okay here's an update...I've made some progress. I emailed Google explaining the problem and it turns out the card wasn't charged, the charges were only pending. So Google was able to cancel all of the charge requests. So with the money problem aside, I STILL haven't been able to download JuiceDefender Ultimate. I can download any other app, just not that one. And I am still unable to download any app from my phone. To download apps, I must go on my computer, log into my Google account, and download apps from the Android Market website. When I make an attempt to download the JuiceDefender app from the Android Market website on my computer, the download icon appears for a brief moment on my phone, but then disappears.
    10-05-2011 09:29 PM
  4. robkort's Avatar
    Have you tried going to settings/applications/managege applications/all/market and clearing out the cache & data?

    Sent from my TapadaAtrix
    10-06-2011 09:37 AM
  5. rquinn19's Avatar
    I've been having all kinds of problems. I uninstalled the Market updates so I'm back on the old Market and I froze the Market updater service so it won't update and I'm fine now.
    10-06-2011 10:43 AM
  6. wassupimmichael's Avatar
    Have you tried going to settings/applications/managege applications/all/market and clearing out the cache & data?

    Sent from my TapadaAtrix
    Yes I have. I have got it working now, but I am still unable to download JuiceDefender Ultimate. That app refuses to install on my phone, even after all troubleshooting. I went with an alternate app, called Battery Defender, which is free all around. Great app.
    10-06-2011 10:24 PM
  7. robkort's Avatar
    Try contacting the vendor and see what they say.

    Sent from my TapadaAtrix
    10-07-2011 09:09 PM

Tags for this Thread