1. Victor51x's Avatar
    I'm unable to sync my Facebook contacts to existing address books contacts. Whenever I go to Settings > Accounts > Add account > and select the Facebook icon, it does nothing; however, if I select Facebook under "MotoBlur Accounts" it works but not in the desired fashion. If I go that route, it syncs ALL of my Facebook friends to my address book when all I want is my existing contacts to be synced with Facebook.

    Is anyone else experiencing this? Is there a known fix?

    Thanks.
    02-21-2011 07:03 PM
  2. mclarryjr's Avatar
    After syncing under MotoBlur account try going into your contacts and hit menu then look for a contacts display setting where you can pick which contacts you want to view in that app. Let me know if that works.
    02-21-2011 08:01 PM
  3. shashankmittal's Avatar
    I'm unable to sync my Facebook contacts to existing address books contacts. Whenever I go to Settings > Accounts > Add account > and select the Facebook icon, it does nothing; however, if I select Facebook under "MotoBlur Accounts" it works but not in the desired fashion. If I go that route, it syncs ALL of my Facebook friends to my address book when all I want is my existing contacts to be synced with Facebook.

    Is anyone else experiencing this? Is there a known fix?

    Thanks.
    Same problem, I just used Facebook icon under Motoblur.
    02-23-2011 02:40 PM
  4. moosc's Avatar
    that is how Facebook with philblur aka motoblur works. if you want to sync just pics use syncmypics from the market.
    02-23-2011 02:43 PM
  5. shashankmittal's Avatar
    How can I change Facebook sync frequency? I don't see my new FB contacts on the phone for hours!
    02-27-2011 10:18 PM
  6. edansbro's Avatar
    Bump for this. Victor: ever find a way to use the facebook icon under other accounts rather than under Motoblur?
    03-02-2011 09:02 PM
  7. Victor51x's Avatar
    Bump for this. Victor: ever find a way to use the facebook icon under other accounts rather than under Motoblur?
    *sighs* No, I haven't. I gave up on it all together. It's apparent Motorola is forcing MotoBlur on us - I shall not be snookered in!
    03-02-2011 10:42 PM
  8. JusticeCalibur's Avatar
    One way I found is typing in their email address into the contact that is associated with the fb account. However it only works if the friends choose to show their email address.

    The picture shows up in text message but not call. Or at least for me.
    03-02-2011 10:52 PM
  9. edansbro's Avatar
    *sighs* No, I haven't. I gave up on it all together. It's apparent Motorola is forcing MotoBlur on us - I shall not be snookered in!
    I think I stumbled onto the fix. Ok, I sucked it up and used the facebook icon under the MotoBlur section. Then, in my contacts, I hit the menu button, chose display group, and selected my gmail.com account. Now I am only seeing my Google contacts that sync with facebook. See if that does it. I think by default the group is set to all contacts. See what you think victor.
    03-02-2011 11:00 PM
  10. JusticeCalibur's Avatar
    I found a fix. After you use motoblur facebook and sync the people you want to sync,you :

    1. Touch(contact icon) to see your list of contacts. 2. Touch (menu) > More > Settings. 3. Hide all contacts without phone numbers by checking the Phone numbers only box.

    I found this on the "news " widget that came with the phone.
    ardailey likes this.
    03-03-2011 11:41 PM
  11. erykarenee's Avatar
    I'm having the same problem
    04-11-2013 06:39 PM
LINK TO POST COPIED TO CLIPBOARD