1. dentarthurdent's Avatar
    Hi all:

    I set up three accounts (on plain gmail, two google apps) in the gmail client Sunday. They worked great all day Monday, but then some time last night, all stopped updating. None of them will get new emails or notify the server of deletes, etc unless I specifically tell it to refresh that account.

    I've tried backing out the updates to the stock gmail client. I've tried clearing cache for both the stock and the updated client - nothing seems to have any effect.

    I did root the phone on Sunday, but this was all working after that for over a day.

    Anyone else seeing this type of problem? Any suggestions would be greatly appreciated - it's really frustrating to have the crappy old iphone getting mail but my shiny new Atrix not... :-(

    thanks! - Tony


    ____ update _______
    I found that by adding the "power control widget" global syncing was turned off. Turning that back on re-enabled the config option and the syncing.

    I was playing with that widget the other night and I must have accidentally disabled sync as I was trying to delete the widget. Crazy that it completely removes the sync option everywhere.
    Ixne and gadgetmom88 like this.
    03-15-2011 10:35 PM
  2. ziffbam's Avatar
    I noticed this happen last night too, but at the same time, it also happened with my old Nexus One that is only on Wifi. This seems to happen from time to time, and it's not specific to a particular phone. Sometimes rebooting the phone helps, sometimes after a manual refresh it starts working again.
    03-16-2011 07:27 AM
  3. dentarthurdent's Avatar
    I removed one of the google apps accounts and re-added it. Now when I try to access it, it says that the account is not configured to auto-sync and that I should go to the settings for "accounts & sync" and enable it. But I only have "accounts" and I can't locate the screen that I originally used to enable what parts of the accounts (mail, contacts, calendar, etc) should sync. It appears that that screen has disappeared. It's also not under the "data delivery" screen. There, the "email and corporate sync" entry is grayed out.
    03-16-2011 10:09 AM
  4. dentarthurdent's Avatar
    I found a little more information...

    At the bottom of this Motorola page, there is a section about what to do if you are missing the sync options for gmail accounts. I've tried the first two options and the last one is doing a factory reset.

    I can't imagine how the *option* to configure sync could just vanish from the phone. Has anyone ever seen this before? Is this a MotoBlur problem?

    thanks again!
    03-16-2011 11:57 AM
  5. moto31's Avatar
    I have the screen for google sync but the check marks to select the email, calendar, etc. are missing. I can only manually sync from this screen and it will not stay in auto sync. I haven't found a way to fix this.
    03-19-2011 12:57 PM
  6. dentarthurdent's Avatar
    moto31 - add the "Power Control" widget to your screen and use it to turn the global sync back on. I don't know where else you can access that setting. Once you turn it on, the sync options in the Gmail config will reappear. It's a terrible design to completely removed the options.
    anon(141613) likes this.
    03-19-2011 01:08 PM
  7. moto31's Avatar
    dentarthurdent: I just figured out the Android "Power Control" widget and came back to post your same solution!

    Before that I did a live chat with motorola tech support and they told me to do a factory reset to solve the issue.... I agree it's a poor design for a widget to remove the options in the main screen. I guess Motorola support didn't know about this either.

    I guess this just means I gotta play with this thing more to learn android (I'm coming over fresh from a 3 yr old Win Mobile 6.1 device)

    Thanks!
    03-19-2011 02:52 PM
  8. Ixne's Avatar

    ____ update _______
    I found that by adding the "power control widget" global syncing was turned off. Turning that back on re-enabled the config option and the syncing.

    I was playing with that widget the other night and I must have accidentally disabled sync as I was trying to delete the widget. Crazy that it completely removes the sync option everywhere.

    THANK YOU! This was driving me nuts.
    07-05-2012 08:14 AM
  9. anon(141613)'s Avatar
    moto31 - add the "Power Control" widget to your screen and use it to turn the global sync back on. I don't know where else you can access that setting. Once you turn it on, the sync options in the Gmail config will reappear. It's a terrible design to completely removed the options.
    Researching this issue for the same problem on a Droid Pro...thanks for the Power Widget tip...it's listed as an Android Widget (not Motorola) on the Droid Pro for those who may see this and try to find it after reading this. Turning on sync there helped allow the phone to sync GMail again, but I still have the greyed out email and corporate sync option under Data Settings. Weird. I've got a feeling it had something to do with a utility program I installed and then uninstalled which shut off the Sync option attempting to do task/battery management.
    11-01-2012 07:48 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD