1. different2une's Avatar
    So about half an hour ago I checked my phone to see if I had any texts and saw this alert from Motorola notifying me about an update. I clicked OK, download and install and then went about my business. 5 minutes ago I tried to check the status and the screen had gone blank ... I thought it must have switched off so I tried to turn it on - nothing! Tried holding down the power button for an extended period of time - nothing! Looks like the update done bricked my Atrix!

    Any other suggestions besides taking it to an AT&T store next thing tomorrow morning?
    03-30-2011 01:21 AM
  2. awdyo1's Avatar
    Did you do a battery pull?
    03-30-2011 01:31 AM
  3. opec's Avatar
    now you're making me nervous as i'm staring at my update progress
    03-30-2011 01:33 AM
  4. different2une's Avatar
    I swear it did nothing when I tried the battery pull method the first time around. But I said what the hell and gave it a try again a few minutes ago and this time it worked!! yay!

    Everything appears to be running normally as far as I can tell.
    03-30-2011 02:34 AM
  5. opec's Avatar
    i'm glad you didn't end up bricking. my update went smoothly as well.
    03-30-2011 02:52 AM
  6. jd914's Avatar
    Why do people feel the need to yell bricking before attempting to resolve the issue?
    03-30-2011 09:01 AM
  7. Terrigno's Avatar
    lol. We all need a little Self Diagnosis. I wont say that wasnt possible because it has happened before with other people who have updated. But dont worry. We have the handy sbf. file if we ever run into that situation. We can flash back to the original factory ROM and redo it over again. It might seem like a pain, but its a learning process. Makes things easier for the next time if it was to happen again. You'll know what to do
    different2une likes this.
    03-30-2011 09:28 AM
  8. Reventrant's Avatar
    Can we get this thread renamed, since it's a completely false statement?
    03-30-2011 10:59 AM
  9. booboo64's Avatar
    Or better yet, just delete the thread!
    03-30-2011 11:12 AM
  10. different2une's Avatar
    Can I do either of these (delete or rename)? Or will the mods have to do that? Apologies again for the false alarm ... I panicked!!
    03-30-2011 03:17 PM
  11. Terrigno's Avatar
    A forum mod has to do it. I dont have the power to lol
    03-30-2011 05:23 PM
  12. DroidXcon's Avatar
    Just hit the edit button on your post, then hit "Go Advanced" and edit the title
    different2une likes this.
    03-30-2011 05:29 PM
  13. dmacis333's Avatar
    No my phone did not work at all! I get the download and then the install and on the reboot White Triangle with Exclamation and thats all. I pull battery and it will reboot back into the I cannot get the on. I have tried 6 times all the with same results.
    03-30-2011 05:34 PM
  14. pdsnas's Avatar
    Well, 3 out of 4 of our Atrix phones updated without a hitch. My husband didn't read the "battery fully charged" note and just clicked the update button on a 10% battery. The update seized and is giving us a "failed to boot 2" message with added note "starting RSD mode". I used my battery at 90% [plus plugged in] to try to reboot his... but still just getting same message on the black opening screen [with the M red circle logo/dual core stamp].

    I've waited about an hour and put battery in and out twice to attempt reboot.

    Any suggestions?
    04-02-2011 11:59 AM
  15. Conor18's Avatar
    How come when i try to update it has the android guy with a triangle? I'm running Gingerblur...
    04-02-2011 12:36 PM
  16. booboo64's Avatar
    How come when i try to update it has the android guy with a triangle? I'm running Gingerblur...
    Because the update only works on stock 1.4.26 firmware (reportly a rooted 1.4.26 updates ok). But if you have a different ROM (such as Gingerblur) or 1.4.52 or 1.4.51 leaked images, then it won't work. You need to flash back to 1.4.26 before it upgrades to 1.4.57.
    04-02-2011 05:58 PM
  17. ezelto's Avatar
    por favor mi atrix me informa "failed to boot 2 starting rsd mode atrix" no se que tengo que hacer a parte de tirarlo a la basura ya que no soy programador ni tengo programas que me ayuden, solo trate de actualizarlo y por lo visto no pude, por favor les suplico, se puede arreglar o no..
    09-15-2011 02:28 PM