1. myarbro's Avatar
    I had never played with MediaShare or the DLNA apps until last night. I just snipped around and checked out what I was all about. Now I can't get the darn DLNA notification to disappear. I went back into MediaShare and unchecked the notification status but it didn't help. Also tried killing both in the task manager.

    Is there another solution?

    Much thanks in advance.

    Sent from my Atrix using Tapatalk.
    04-04-2011 11:02 AM
  2. myarbro's Avatar
    Found a solution after the DLNA crap sucked my battery like you wouldn't believe. I tried turning off and on and that didn't help. Had to actually pull the battery for it to stop. Odd.

    Sent from my Atrix using Tapatalk.
    04-04-2011 07:29 PM
  3. bobdrad's Avatar
    Rats - you're right! Even stopping it from "Manage Applications" doesn't kill it.

    That's just wrong. Very annoying. When I want it I'll run it, thank you very much, it doesn't need to run all the time, I'll rarely use it.
    09-12-2011 04:22 PM
LINK TO POST COPIED TO CLIPBOARD