1. andy957's Avatar
    I have added my LinkedIn, Skype, Facebook, Gmail, Yahoo, and other accounts into my Atrix. How can I prevent contacts in the social media apps from appearing in my contacts list? It's so annoying. All I want are the contacts I'm syncing from my primary Gmail account. I don't see any way of doing this except for removing the accounts from the phone, which defeats the functionality that makes this phone a good one.

    Any assistance would be appreciated.

    Thanks.
    05-04-2011 11:55 AM
  2. Major's Avatar
    Don't know if it makes a difference, but when I first started up my phone, I didn't link anything to my Blur account. I signed into Gmail to get my contacts, but that's it. All I see on my Contacts are my Gmail contacts.
    05-04-2011 12:17 PM
  3. Tre Lawrence's Avatar
    Check what accounts are in your sync list (Settings, Accounts/Sync). Disable those that you don't want syncing to your address book.

    You might want to clear your contact storage after.
    05-04-2011 12:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD