1. Roosnam's Avatar
    I did a factory reset on my Atrix. I noticed that I have an older version of the Android Market. How can I update the Android Market. I cannot seem to find a way to do that. I am totally new to the Android world so need help with this.
    05-23-2011 04:43 PM
  2. JohnnyUtah's Avatar
    Mine has done this before. Seems like if you log into your gmail account on your phone it will go back to normal.
    05-23-2011 04:51 PM
  3. attweco's Avatar
    Android Market is supposed to update itself, silently and automatically. But here is Google/Android's own instructions for getting the Market to update:

    for Android 1.6 - 2.3

    -Launch Android Market
    -Switch to the Home screen
    -Wait 5-10 minutes for Market to self-update
    -Re-launch Market


    I hope this helps.
    05-23-2011 04:58 PM
  4. njlx016's Avatar
    I had the same problem and Google's instructions didn't work.

    Go to the application manager, force close Market and clear its data and cache. Then launch the Market.

    If that still doesn't work, do it again. But after, reboot your Atrix before relaunching the Market.

    Sent from my MB860 using Tapatalk
    05-23-2011 05:18 PM
  5. Roosnam's Avatar
    Thanks guys for your response. Google's instructions did not work. I cleared the data and the cache and that worked!!!
    05-23-2011 09:18 PM
  6. dalvik's Avatar
    It just worked for me too thanks!
    06-16-2011 08:50 AM
  7. sk8trix's Avatar
    yea this happened to me before when I flashed to stock .83 but didnt matter much since I have GB now.Anyone got any news on that update for the gingerbread?
    06-16-2011 10:59 AM
  8. glennh's Avatar
    dumb question, perhaps, but how do I tell if I have the old or new market?
    06-16-2011 05:38 PM
  9. dalvik's Avatar
    dumb question, perhaps, but how do I tell if I have the old or new market?
    thats how the current one looks like http://www.mobilecrunch.com/2010/12/11/google-updates-the-android-market-ui-reduces-refund-window-to-15-minutes/
    06-16-2011 08:30 PM
  10. glennh's Avatar
    Thanks--I've confirmed that I've not been left behind.
    06-17-2011 09:56 AM
  11. zmagrini's Avatar
    i just got my atrix today and within the first 15 minutes it updated automatically
    06-17-2011 02:25 PM
  12. velvetelvis's Avatar
    I had the same problem and Google's instructions didn't work.

    Go to the application manager, force close Market and clear its data and cache. Then launch the Market.

    If that still doesn't work, do it again. But after, reboot your Atrix before relaunching the Market.

    Sent from my MB860 using Tapatalk
    did that and it did not work. still on the old market.
    06-18-2011 12:58 PM
LINK TO POST COPIED TO CLIPBOARD