01-25-2018 09:17 AM
112 123 ...
  1. nando_707's Avatar
    Ok so im still a newbe on the android phone.. Have a quick question? So i just loaded some apk files to my sd card. but when i try to install them with astro or appinstaller, i get install blocked .. for security , your phone is set to block installation of appplications not sourced in android market? how do i take that block off. yes my phone is rooted. att captivate. os 2.1..
    08-17-2010 09:41 PM
  2. kinster02's Avatar
    Go into settings then application then you'll see unknown sources check that box and that will allow unknown application to be loaded.
    08-17-2010 10:52 PM
  3. matboud's Avatar
    Here is how you do it. See the part labeled "Enable Sideloading of Apps".


    Hope this helps.
    08-17-2010 11:13 PM
  4. dmnall's Avatar
    Go into settings then application then you'll see unknown sources check that box and that will allow unknown application to be loaded.
    That setting is not in the At&t Captivate because they restrict the Non market apps. Now what I did for my Captivate is similar to what the Uncripple Guide here that Matboud linked to except, after I rooted my phone, I found Root Explorer apk, used Droid explorer to install it *similar to the Side Load Wonder Machine*. After installation, I ran Root Explorer, went into /dbdata/databases/com.android.providers.settings and copied settings.db over to my internal storage. Then I downloaded SQLiteManager addon for firefox and altered the Install Non Market Apps from 0 to 1. Saved it and copied it back into /dbdata/databases/com.android.providers.settings overwriting the original one. Rebooted my phone and went to find a game apk *slideme.org* and tested it. Installed fine with no errors.. I understand att does not want any issues with non market apps but they should have allowed it from the beginning..

    hfddkjsh likes this.
    08-18-2010 01:06 AM
  5. guion's Avatar
    im trying to install xm on my captivate. i went to app to find unknown source box but i do not see it. can anyone help??
    09-17-2010 05:43 AM
  6. hawks2644's Avatar
    I am new to the android phones and am trying to root the Samsung Captivate. I have installed the drivers on my computer and have the one click root system installed and know how to power off and reboot. I am getting an error that says something like E:sd/update.zip not found. What file is this and how do I get it to the right spot.

    Please help.
    melvinaury likes this.
    12-17-2010 09:30 PM
  7. anneoneamouse's Avatar

    Without wishing to appear rude, are you sure you need to root? Your level of technical expertise (and homework/research on the topic) seems a little low at this point, to be embarking on this journey.

    Anyway, with regards to your question, please describe the steps up to generating the error message "E:sd/update.zip not found".

    melvinaury likes this.
    12-17-2010 09:57 PM
  8. hawks2644's Avatar
    The frist thing I did was to install .net 4 framework on my computer.

    Next, I installed all the Sansung drivers for my phone.
    Changed my phone to USB Debugging on and plugged in to computer.
    After, making sure that the files were loaded and unzipped, I installed the samsung one-click root on my computer. Next, I ran the one click software as an administrator on my computer. I, then shut the phone down and turned back on while holding down the volume up and down buttons. Once in the recovery mode I tried to reinstall packages. While the phone was rebooting, I got an error "E:Can't open /sdcard/update.zip File doesn't exist

    I know there is supposed to be an update.zip file
    I don't know where to get this file and where do i put it? I know that I am new, but any help would be greatly appreciated. Tell me where i need to start with the rooting process and I will try it.

    Is what I did correct? (Obviously, minus the file)
    melvinaury and DEIZZEL like this.
    12-18-2010 08:59 AM
  9. anneoneamouse's Avatar
    12-18-2010 10:06 AM
  10. hawks2644's Avatar
    Here is the link to the page that I used to load the .net4 framework and the Samsung drivers.

    It also has the one click root application.

    How To: Root the Samsung Vibrant / Captivate | TheUnlockr

    thank you for responding
    dbord_n and melvinaury like this.
    12-18-2010 11:56 AM
  11. anneoneamouse's Avatar
    {12/24/2010 - updated; removed references to using OCLF for rooting, the latest version apparently doesn't support this function any more, Happy Xmas, AoN}

    I took a look at the link you posted, I'm not familiar with that application. Looks as though other people are having problems too, based on the comments.

    My recommendation would be to use the following link

    [APP]SuperOneClick v1.5.5 (Root, Unroot, Enable Non-Market App, Get UNLOCK code) - xda-developers

    Also, once you've rooted, consider following (my) suggested in this post, to back your phone up before trying anything else. I didn't, and wish I had.


    Hope this helps, if it does, consider clicking "thanks", it makes me smile.

    hawks2644 and melvinaury like this.
    12-18-2010 01:21 PM
  12. hawks2644's Avatar
    I am having an issue getting my phone to connect to the computer. Do you have any idea what could be wrong. I installed drivers and software from the samsung website. I cna connect my phone to the pc using a usb port and it shows initializing and then connected, but it has never pulled the directory up on the screen. It did one time and have been unsuccessful ever since. I have reinstalled drivers and software and same thing.

    Any ideas?
    melvinaury likes this.
    12-18-2010 10:39 PM
  13. wall.of.fire's Avatar
    ok people after copying the update.zip phone on your phone's internal memory, DON'T FORGET TO UNPLUG THE USB CABLE!!! Then go into the recovery mode with your phone not connected to the computer and it should work like a charm. I'm surprised there's no mention of this anywhere!!
    melvinaury likes this.
    12-21-2010 06:09 AM
  14. anneoneamouse's Avatar

    After you connect the USB cable to the phone and PC, did you mount the device as USB storage?

    You do this from the phone - swipe down on the status bar, tap on the USB icon, and select 'mount this device' or something similar.

    To gracefully disconnect, it's recommended that you do the reverse procedure before yanking out the USB cable

    Hope this helps,

    hawks2644 and melvinaury like this.
    12-21-2010 07:56 PM
  15. know1's Avatar
    OK - so I've given up on an update from Samsung and I decided to root the phone.

    I haven't spent a ton of time on it yet, but I have some questions.

    OCLF - I downloaded this first. Apparently there was a very recent update which has removed the ability to root using this app. The app reccommends z4root. Since this happened recently, most of my searches involved information that wasn't applicable anymore.

    So...I figured out how to install z4root getting the .apk to the phone and using Astro. Unfortunately, when I click "install" all I get is a message saying my phone is blocked from installing apps not in the market. I re-started and checked/unchecked USB debugging, etc. Didn't work.

    Here are my questions:

    1. Can I just use the OCLF without rooting. Will it at least help performance?

    2. What is the easiest way to root the Captivate? I have limited access to Windows computers at best and would like to figure out a way to do this that doesn't involve a ton of computer work. I do not have the ability to install the .NET framework on the Windows machines that I can get to. I have a Linux machine at home.
    melvinaury likes this.
    12-24-2010 09:41 AM
  16. anneoneamouse's Avatar
    Sorry for the misdirection w.r.t. OCLF, I've gone back through all my posts, and updated them to reflect the changes to the new version.

    So, for rooting- check this thread at XDA:

    [APP]SuperOneClick v1.5.5 (Root, Unroot, Enable Non-Market App, Get UNLOCK code) - xda-developers

    Hope this helps,

    melvinaury likes this.
    12-24-2010 11:34 AM
  17. know1's Avatar
    Seems like it worked. Thanks!
    12-25-2010 10:09 AM
  18. hawks2644's Avatar
    A very big thank you to anneoneamouse!!!!! I figured out the issue. For some reason, Samsung was installing a driver on my computer that was not the correct version for my phone. It was for Samsung Captivate, but there are three model types of captivates and samsung downloads a default version that couldnt be used with my phone. I am rooted and enjoying perception build 9. thank you for all of your help!!!!!!!!
    melvinaury likes this.
    12-26-2010 05:15 PM
  19. coryjac0b's Avatar
    Im new to the android scene, just got a captivate to replace my old iphone 3g. i did the froyo 2.2 update. I would like to know how to root now, not sure i found a guide to do so. If someone could point me in the right direction that would be great. And sorry if this question has been asked before.

    melvinaury likes this.
    12-27-2010 05:11 PM
  20. flashman03's Avatar
    12-27-2010 05:16 PM
  21. DroidXcon's Avatar
    Im new to the android scene, just got a captivate to replace my old iphone 3g. i did the froyo 2.2 update. I would like to know how to root now, not sure i found a guide to do so. If someone could point me in the right direction that would be great. And sorry if this question has been asked before.

    Cory congrats on your new device, i bet you are enjoying that gorgeous screen. if you look in my signature in the bottom of this text box you will see a link to a bunch of how to videos including rooting . these videos happen to be specifically for the captivate. if you think the videos are worth it please consider donating to the orginator he does some good work IMO.

    Happy Holidays
    brew1985 and melvinaury like this.
    12-27-2010 05:19 PM
  22. coryjac0b's Avatar
    thanks for the replies, gonna start watching and reading.
    melvinaury likes this.
    12-27-2010 07:32 PM
  23. _Zguy__'s Avatar
    Cant use sideload wonder so cant use z4root
    Is there another easy way to rootmy phone
    Or an alternate way to access z4root
    melvinaury likes this.
    12-28-2010 06:31 PM
  24. flashman03's Avatar
    Did you already get this figured out? If not here is another thread with some info.

    melvinaury likes this.
    12-28-2010 06:44 PM
  25. _Zguy__'s Avatar
    Yes ill check that out

    But on another note is there a way to enable the non market apps
    I have Z4ROOT on the phone but i cant use it
    melvinaury likes this.
    12-28-2010 06:57 PM
112 123 ...