1. mikel williams's Avatar
    Hello I'm new to posting on these forums but I have been reading them for a while.
    Anyway I installed cyanogenmod 10.1.3 on my captivate and every thing was working fine, until one day every time I would boot up the phone it would go straight to CWM recovery.
    I put the phone into download mode using the 3 button combo, and decided I would just put it back to stock (I used this guide. [STOCK ROM] Odin3 One-Click Downloader and Drivers CAPTIVATE ONLY - xda-developers).
    Well it finished doing its thing and I booted up the phone but it kept looping the, "att world phone" screen. So I tried putting the phone into download mode using the buttons, but every time I plug in the USB cable the battery icon shows up. I used all the combinations I could find, and nothing worked.,So I bought a USB jig.
    Well when a plug in the jig nothing happens ( I even tried different batteries). I tested the jig on my friends focus flash and it works. I have a video below showing everything. I was hoping someone could help me out, it would be much appreciated. Thanks for your time



    10-31-2013 05:54 PM

Similar Threads

  1. Screen Lock - Can't get back to swipe
    By WillYammer in forum Samsung Galaxy Note 3
    Replies: 119
    Last Post: 12-08-2018, 09:18 AM
  2. Replies: 23
    Last Post: 11-13-2013, 05:03 PM
  3. Official "Complain about not getting KitKat" thread
    By jsabo in forum Samsung Galaxy S4 Google Edition
    Replies: 5
    Last Post: 11-01-2013, 05:35 PM
  4. Help me justify the Nexus 5.
    By 1adam in forum Google Nexus 5
    Replies: 18
    Last Post: 10-31-2013, 10:33 PM
  5. Galaxy S1 stacked on download screen
    By ala slipknot in forum General Help and How To
    Replies: 0
    Last Post: 10-31-2013, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD