1. jflexe99's Avatar
    Well the captivate still runs and all very nicely. Just some programs won't open(setcpu, superuser, titanium backup ect) due to the permissions. I tried rom manager to fix my permissions...but nothing.

    Same error everytime.

    The application Superuser Permissions(process com.noshufou.android.su) as stopped unexpectedly. Please try again.
    dumpstate_app_201009211519_com_noshufou_android_su.log has been saved. Use *#9900# to copy out log.

    I am tempted into using Odin to flash to stock rom...

    Am I able to flash to stock without undoing oneclicklagfix? I can't access it(due to superuser now...) to undo OCLF.

    Any info is appreciated, thanks.
    09-21-2010 03:23 PM
  2. Chief Beefalo's Avatar
    What did you use to root your phone in the beginning?

    What rom are you running?
    09-22-2010 10:46 AM
  3. jflexe99's Avatar
    I fixed it by flashing back to stock. I am rooted and OCLF. Faster and smoother than before...all is well.
    09-22-2010 10:55 AM
  4. SMAK's Avatar
    phone is now unrooted.... how do i get it back so i can use titanium backup and get superuser permission to reinstall all backed up content.... downloaded titanium and it states i do not have root permission?

    a little help please
    10-03-2010 10:03 PM