1. tonyzz's Avatar
    Hello I had to reflash my phone yesterday to stock as it would boot boot animation then black screen nothing else bottom button lights would light if I pressed one. Not sure why this happens happen twice this summer and had to flash to stock the new rom again. But I tried to restore from a backup I made a week ago but would not work. Got unabable to unmount /system tried format /system same.issue anyone have any ideas why and how to fix it as very long to titainium backup restore took 45 mins and still have to setup ringtones and one email account

    Thanks for any help on this
    Sent from my Samsung Captive I897
    08-24-2011 10:15 AM
  2. konazxiii's Avatar
    What OS version were you trying to restore on top of stock?
    08-24-2011 11:17 AM
  3. tonyzz's Avatar
    2.3.4 but I even tried it when.my phone locked up before flashing to stock and also after flash new Tom same 2.3.4 I've been running for a few months.
    Phone never locked up I guess as it would boot kernel boot animation then go black I let it sit for 30 mins never continued like it found a bad file and froze.

    I'm running 9000 files on captive Ginger bread bootloaders and a jvh rom

    Thanks

    Sent from my Samsung Captive I897
    08-24-2011 11:39 AM
  4. konazxiii's Avatar
    Edit: Ooops. It pays for me to read.

    Have you tried a full wipe and re-install of your ROM? Sometimes that's all it takes.

    Of course, that defeats the purpose of restoring your backup but sometimes it's faster to go through the trouble than to go back and forth over the internet for hours in search of a "simple" solution.
    08-24-2011 11:53 AM
  5. tonyzz's Avatar
    I did do a full wipe factory default. Running cwm 3.0 not sure if that is the issue but it came loaded with the rom flash

    Sent from my Samsung Captive I897
    08-24-2011 01:26 PM
  6. konazxiii's Avatar
    What are you using to "flash to stock" before attempting restore?
    08-24-2011 01:47 PM
  7. tonyzz's Avatar
    I use Ubuntu Linux and heimdall. Windows do not see my phone hasn't for months. Heimdall works great I use a package made for heimdall and I've also flashed just the eclair files no boot loader

    Strange thing is I just did a cwm backup rebooted tried to restore that backup same issue unable to continue unable to unmout /system

    Sent from my Samsung Captive I897
    08-24-2011 04:28 PM
  8. konazxiii's Avatar
    I know nothing about Heimdall or Linux and only little about Android.

    Warning- shot in the dark:

    Have you tried entering recovery and fiddling with the "mounts and storage"?
    08-24-2011 05:15 PM
  9. tonyzz's Avatar
    Yes sorry I tried that also I get the same error when I hit unmount system still get unable to unmount /system. I tried format system same issue. I am downloading another rom to my phone and hope to wipe and install it later once my battery is charged. I really do not think that has anything to do with it as recovery mode is seperate from the rom

    Sent from my Samsung Captive I897
    08-24-2011 05:39 PM
  10. ls377's Avatar
    Did you make the backup with CWM 3? I'm not sure, but the format may have changed. Have you tried flashing the Rom and kernel, then restoring a backup? It might help to have the exact same recovery version.
    08-24-2011 05:53 PM
  11. tonyzz's Avatar
    Yep saved backup with cwm 3 and I have the update.zip if rom does not have it or different version maybe it 3 because I reboot into recovery a little while ago and tried the mount options and unmount system same issue but my rom loads and works


    Sent from my Samsung Captive I897
    08-24-2011 06:08 PM
  12. loraque's Avatar
    CWM backups have not been working for anything but CM for a while now, I think since CWM3. I have seen the error you are talking about for a while, to the point that I do not bother with it. I have seen chatter about it, but have not heard about anything being fixed.
    08-25-2011 09:15 AM
  13. tonyzz's Avatar
    Thanks hope they fix it it was nice having a nandroid backup that was reliable. Also if I didn't like a Tom I could flash.back to my other easy

    Sent from my Samsung Captive I897
    08-25-2011 11:03 AM
  14. Vivek Gangwar's Avatar
    My Android Phone is stuck on boot screen i did wipe cache partition and then factory reset…then it is showing ” –/data/app/does not exist
    –system unmounted fail ” pleasee help plzzzzzzzzzzzzzzzz!!!!!!!!!!!!faast
    05-04-2015 08:19 AM
LINK TO POST COPIED TO CLIPBOARD