1. andyman4lyfee's Avatar
    Attached isa screenshot of what the captivate shows. Is this unrecoverable? I have tried several things. Open to any suggestions. Thanks
    10-13-2011 12:55 AM
  2. Reggie's Avatar
    What have you tried? And what caused this? If you were trying to flash a new OS then try the guys at xda developers website.
    10-13-2011 04:45 AM
  3. andyman4lyfee's Avatar
    Yeah I think I messed up the boot loader trying to flash. I'll try xda . Thanks
    10-13-2011 07:49 AM
  4. NightFalcon's Avatar
    If you will take the battery out, take the sim and micro sd out... then put the battery back in and hold both volume buttons while putting the usb cable in the phone it should get you into download mode... Go here and download the files... then follow the instructions to the "T"... It should get you back to stock.
    10-20-2011 09:59 AM
  5. loraque's Avatar
    It is recoverable from there... I have seen that screen a couple times. Search for RED TEXT in the original JF6 oneclick thread on XDA, and there are button combos to get download mode back up.
    10-20-2011 10:27 AM