09-27-2012 03:49 PM
35 12
  1. Kilhd's Avatar
    I am trying to update my phone to official 2.3 but I am having some issues. I followed the directions from " SAMSUNG "
    But when I open Kies mini and it says plug phone in, I do and it does nothing. The phone charges and if I turn on mass storage, the PC sees it but kies does not. I am on Win7 and I have tried reinstalling the samsung USB modem drivers and using ">Menu>Install Drivers" within kies and rebooting PC and phone. nothing seems to be working. Any info for me? TIA

    Bah!! Fixed, #1 in step 3 says to put in debugging mode WRONG!! I tried in different mode and working fine now. How do I delete this post?
    02-07-2012 07:14 PM
  2. MadMerc's Avatar
    Worked great! No issues, so far. Thanks for all of the info!
    02-19-2012 12:04 PM
  3. Syni01's Avatar
    Now my question is can go go back to 2.2. I hate 2.3. Im very unhappy with the 2.3. Lock ups everywhere. And i can't even text anymore because i get a samsung and android keyboard force close. Then i have to turn the phone off and back on and i might get one or two text out before i get it again.

    Then! this force closing for teathering happens every second. I plug in my phone to an outlet. Bam force close menu pops up. I have the option turned off. I turned it on turned it off. Didn't fix it. Factory Reset still lost everything and still the menus pop up. when i press the power button to go to my menu i have to press it 3 or 4 times for my phone to actually wake up so i can put in my code and check a text message or surf the net.

    NOT to mention it has slowed everything down for me. I wish i can go back, i will research more on how to do this because i am not happy with this gingerbread. And more problems i haven't even mention list goes on. Old OS had no problems why bring something out and screw up everything when nothing was wrong. Goodjob
    02-21-2012 11:31 PM
  4. Elementalize's Avatar
    So I've been trying for a couple hours now for Kies to recognize my Samsung, and to no avail. I've tried, "Kies Software (Firmware Update)", "USB Storage Mode", Media Player mode, no mode, and debugging mode and the only time Kies on my computer seems to acknowledge that something is connected is when it's telling me that "USB Storage mode" is not a compatible means, and to use "Samsung Kies"

    Can someone please enlighten me to this? I've attempted to do exactly as the update site told me if this were to happen... Factory Reset, remove the external card, etc. but still nothing.
    02-22-2012 03:47 AM
  5. Syni01's Avatar
    Make sure your USB cable is connected to the back of your PC directly into the Motherboard. Then select the Kies option on your phone. i had the same problem and when i did that it worked. If you're doing that and it still doesnt work, im not sure really. It could be you don't have the drivers for the phone. Some one might of posted back they had the same problem could read up on that.

    How old is your PC/Laptop?
    02-23-2012 01:35 AM
  6. mparvaz's Avatar
    These instructions were better than the 'official' instructions.

    Thanks alot ...
    02-24-2012 07:31 PM
  7. Santosh kamnani's Avatar
    I formatted my captivate unknowingly without any backup. I want to install back gingerbread ofiicial one. Plz help.
    06-11-2012 07:44 AM
  8. Literature82's Avatar
    Thanks! This worked like a charm. I had some problems with the bluetooth drivers, but that was an issue caused by my computer's inability to connect to my phone. Once that was resolved, the upgrade went smoothly. When the phone rebooted, it did sit there for a good three minutes, but that was okay. I just waited it out and everything is perfect. Again, thank you!! My phone works so much better.
    08-20-2012 12:51 AM
  9. Damon Cross's Avatar
    At my wits end. Everywhere is a dead end. I have a Captivate with Gingerbread, rooted and using Windows 7. I am a tech noob but I have tried everything I've seen suggested to get ICS. I had Kies mini installed and used it to upgrade to Gbread about a year ago. But when I tried to get ICS, Kies mini would not recognize my phone. So I tried to unnstall Kies mini thru the control panel and using CCleaner which has proven impossible. I constantly get an error saying "1628: Failed to complete installation"..... Installation?!?!?! So then I downloaded Kies and the new looking interface refused to recognize my phone, it hangs on Connecting......(Tried all the tricks with that one, official USB cord into the back of the computer, phone on and off off the comp, phone on and off on the computer, plugged up in debugging mode for drivers then replugged in Kies mode, entered *#7482# and changed from USB to Modem to USB, did the hokey pokey and turned myself around...still Connecting...) So I have DL'ed drivers and Kies mini from Samsung's website and tried to install. But when i try to INSTALL Kies mini I get an error message saying Kies mini cannot complete UNINSTALLATION because it cannot locate Kies mini .msi file? Huh? a download that missing something?! what the...... Please help.
    09-21-2012 06:34 PM
  10. pittsm's Avatar
    Are you talking official ics? If so, it doesn't exist. are you on stock gingerbread or a custom ROM?

    Sent from my cappy using tappy...
    09-27-2012 03:49 PM
35 12