02-08-2013 12:20 PM
29 12
  1. James Ford's Avatar
    This has worked for a lot of Samsung Captivate users: I went to Settings> Wireless Networks> mobile Networks> Access Point Names> and found one called Broadband. If you find this name, just hit the Menu button (lower left) and then Reset To Default. You may need to check the AT&T WAP button if it's not already selected when you're done. This fixed mine and my wife's for now...even after a reboot.
    Samsung Galaxy 1 worked for me.
    07-21-2012 12:55 PM
  2. ConsumerDave's Avatar
    On my Captivate, USB tethering was already unchecked.
    But I checked it and unchecked it, and we'll see what happens ...
    10-17-2012 08:50 PM
  3. jsharper9360's Avatar
    This worked very well on my Captivate. Thank u!
    12-16-2012 07:03 AM
  4. metalunaX's Avatar
    It worked!!! Unbelievable. I've looked at that stupid error message for at least a few years! Even at AT&T counter couldn't figure it out. Thank you SO much!!! :-)
    02-08-2013 12:20 PM
29 12