1. jeregano's Avatar
    OK, so I have a Captivate, a Motorola Atrix 4G, and a Motorola XOOM. I have been using my Atrix for a while (a year) and bought a Bluetooth FM modulator for my car (Livio Bluetooth car kit). It has been working superbly and I have loved it. Any of my audio is passed through to my stereo. I can make calls, control most apps (AD2P I think it is called), and use voice to text apps to text while driving (Assistant, Vlingo, Whatever they all worked) while having a button push on the device start up the assistant type app. Recently I saw that 1) The Atrix won't even get ICS 2) CM doesn't have official support for Atrix past CM7 (Gingerbread) and that 3) my older Captivate, having similar hardware as the Nexus S, is supported by CM. This prompted me to put CM10 (Jelly Bean) on my phone and honestly it is smoother and less buggy than my motoblur atrix despite being at least 1 generation older. All this is excellent and I am loving using my "new" CM10 Captivate...except in the car. The Captivate does not find my Livio. It also does not find another Bluetooth device I have, a Blue Ant in car bluetooth speaker for a visor. It will recognize computers and my xoom and the atrix, so its bluetooth does work. Further, I checked with the Atrix and it still finds, recognizes, and pairs with the Livio so the Livio's bluetooth is also working. To throw an additional twist, the Xoom (wifi regular non-family), running stock GED Jelly Bean recognizes both phones but it also does not recognize the Livio car kit. It looks like it may be a Jelly Bean issue. So my questions are:

    1) Anyone have Jelly Bean-bluetooth problems in general with ANY Jelly Bean device?
    2) Anyone running CM on their Captivate have Bluetooth-device recognition problems?
    3) Anyone know what I might be doing wrong that is surely some self evident problem I am just stupidly overlooking?
    10-09-2012 03:50 PM
  2. briguybro's Avatar
    I'm on the S3 and have tried many different Jelly Bean roms. Every single one has bluetooth issues. I am not trying to connect to a bluetooth stereo. I'm simply trying to connect to a bluetooth headset. I can usually connect, but the voice dialer never works. The only fix for voice dialer that has consistently worked for me was to disable the "google search" app and then use a 3rd party voice dialer. The disadvantage is that you lose Google Now. I know that my issue isn't exactly like yours, but I'd bet that Jelly Bean is most likely the issue and it's probably not a hardware issue.
    10-25-2012 08:04 PM
  3. sohotha's Avatar
    GT-I9100 on CM10 nightly. Blue tooth refuses to connect to my BMW 5series. It worked fine prior to 4.1.2. Just does not recognize the BMW transmitted sign on name. My asus tab works fine with BM ( asus is on 4.1.1 ).
    Going to install Jelly Bean King on 4.1.1 as second rom and give a try.
    10-26-2012 04:03 AM

Similar Threads

  1. Unlock/Root/Rom One V + PACman Jelly Bean!
    By andrewnelson23 in forum HTC One V
    Replies: 149
    Last Post: 05-12-2014, 06:21 PM
  2. Replies: 3
    Last Post: 11-20-2012, 11:35 AM
  3. CM10 Jelly Bean Alpha
    By Ballpoint Pendragon in forum Skyrocket Rooting, ROM's, and Hack's
    Replies: 24
    Last Post: 08-27-2012, 10:51 PM
  4. Jelly Bean and Bluetooth
    By Lancer033 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 6
    Last Post: 08-08-2012, 11:44 AM
  5. Question about Jelly Bean Widget move problem
    By vins18 in forum Google / Samsung Galaxy Nexus
    Replies: 5
    Last Post: 07-26-2012, 12:44 PM