1. D.Allen#AC's Avatar
    I can change the ringtone, and the notifications just fine.. my gmail account and everything else plays my custom tone.. except when I recieve a text.. it seems to default to a very low pitch cloud tone.. anyone else have this problem.. or is there another way to change the sms tone... any help would be appreciated. thanks.
    07-19-2010 04:55 PM
  2. captaincrunch's Avatar
    Go to messaging, touch menu key, touch settings, scroll down to "Select Ringtone" and touch it. "Cloud" is default, you can select something else there. There are some louder ones in there.
    AlanKel and txrose like this.
    07-19-2010 05:39 PM
  3. D.Allen#AC's Avatar
    I feel like an *****.. but thank you very much. I just assumed it would all be under the sounds setting. Thanks again.
    07-19-2010 07:07 PM
  4. AlanKel's Avatar
    Thanks Captain, I was having the same problem (I have a Desire Z). Assumed it would be under sound settings.

    Thanks
    01-06-2011 05:23 PM
  5. DroidXcon's Avatar
    Thanks Captain, I was having the same problem (I have a Desire Z). Assumed it would be under sound settings.

    Thanks
    Good job on using the Search function Alan, Welcome to the forums, hope you find all that you need, and if you dont please feel free to ask questions.
    01-06-2011 05:35 PM
  6. AlanKel's Avatar
    Thanks Droid
    DroidXcon likes this.
    01-06-2011 06:53 PM
LINK TO POST COPIED TO CLIPBOARD