1. djb703's Avatar
    I'm trying to get my captivate to connect up to either do side loading with an app or rooting.

    I have read all the threads seen the you tube post and tried all the usb settings including dev mode, tried different usb ports, different drivers, different computers...

    All happen to be windows 7 64bit, tried different drivers, the thing is its not like even popping up asking to load drivers, windows never sees the device at all.

    It does start charging and vibrate. I don't get a notification in the notification bar to mount the device.

    So i'm pretty confused at this point, anything i missed trying? Might have to take it to att store and see if it can hookup to their PC, they at one point offered to transfer my contacts... not sure if they would hook it up to usb for that so i could know if its the phone or my pc's or my ability.
    08-12-2010 08:46 PM
  2. rob6188#AC's Avatar
    I'm runing windows vista. Same thing happens to me. I installed the kies software.

    To get my phone to connect I set the usb to kies, then power off the phone, then turn it back on. Then I start up kies - takes about 2 minutes on my system.

    Then I connect the usb cable. Works everytime for me.
    08-12-2010 09:38 PM
  3. BetaRoc's Avatar
    I believe if you have LauncherPro set as your default home it interferes with the computer recognizing the device somehow.

    Seems like I read that somewhere on here. (pretty new to the phone as well)
    08-12-2010 10:46 PM
  4. djb703's Avatar
    Ok so you just set it to kies on settings, reboot the phone just buy turning power off. Then power on, No cable in the phone still...

    Startup the kies software on the PC, once launched plug cable into phone and then kies finds it?

    I'll give it a shot and see what happens.

    I just need to know its not my phone and my PC.

    I don't think i'm going to have to hook it up to a PC a lot, so aslong as i can do it once in the future, i need to know my phone isn't broken before the 30 days is up.
    08-13-2010 09:03 AM
  5. rob6188#AC's Avatar
    That's what I do exactly. Just make sure you select "power off" when the menu pops up after pushing the power button. Just pushing the button quickly puts the phone in sleep/standby mode - not powered off.
    08-13-2010 09:32 AM
  6. anneoneamouse's Avatar
    Here's what worked for me, after some frustration, OS = 64 bit XP.

    1) Uninstalled Samsung Galaxy USB drivers.
    2) Downloaded and installed Captivate USB drivers from Samsung website, file was named "SGH-i897_Captivate_USB_Drivers_5_02_0_2.zip". Got usual 'driver hasn't passed Microsoft blah blah' warnings.
    3) Turned off debugging on the phone (I'd been playing with settings).
    4) Set phone to mass-media mode (USB settings).
    5) Plugged in USB to phone, saw USB icon in the notification bar
    6) Pressed it, selected mounted option
    7) PC flashed the screen to move data from the phone (2 drives, one for phone internal memory, one for external SD card)

    Hope this helps,

    08-13-2010 10:29 AM
  7. mojonation1487's Avatar
    did you mount the sd card?
    08-13-2010 04:01 PM
  8. SterlingSpring's Avatar
    Put your captivate into DeBug mode.
    08-13-2010 05:22 PM