1. braj's Avatar
    Just wondering if anyone else is seeing this, and how to avoid or resolve it. It is pretty annoying. Can someone recommend a media player better than that Captivate's native one that may avoid this?
    10-18-2010 12:24 AM
  2. jerryleanne's Avatar
    I had same problem and it was cos the windows reformatter on my computer isnt compatiable with some cards. so downlaod this site and reformatt your card again. It fixed my skipping problem 100%
    SD Formatter 3.0 (Beta) for SD/SDHC/SDXC - SD Association
    10-19-2010 11:24 PM
  3. braj's Avatar
    I had same problem and it was cos the windows reformatter on my computer isnt compatiable with some cards. so downlaod this site and reformatt your card again. It fixed my skipping problem 100%
    SD Formatter 3.0 (Beta) for SD/SDHC/SDXC - SD Association
    Actually this is an issue with songs directly in the phone's internal SDcard or an external card, so I'm sure that isn't the issue. I have a feeling it could be apps like widgets polling for data and using the processor.
    10-20-2010 01:32 AM
  4. TheBronze's Avatar
    I'm pretty sure braj is right. Remember that this phone in stock form has a crap file system and no write cache. So while you are playing music and nothing is going on, no worries. But if an app needs something on disk, like, say, a notification sound....it interrupts the audio stream to play the notification or read/write it's data.

    It would be interesting to know of any of you lagfix or voodoo users out there still see this issue?
    10-20-2010 02:28 PM
  5. MissG#AC's Avatar
    I'm having the same problem on my Epic. Is there a fix?
    10-22-2010 12:02 PM
  6. delney's Avatar
    I haven't noticed it on mine, and I use the stock player. Additionally, I have several widgets that do update throughout the day. Music is stored internally, not on my external card.
    10-22-2010 12:19 PM
  7. _Zguy__'s Avatar
    I see some skips when I have other applications running
    And the 5.1 surround makes it skip more
    10-25-2010 08:33 PM
  8. redelk34's Avatar
    I'm pretty sure it was something that was a glitch in 2.1 cause I upgraded to the leaked froyo and the music player is way better. It hasn't skipped near as much. Only one or two times but I was running a lot of background apps so I blame that lol.
    10-26-2010 09:56 PM
  9. _Zguy__'s Avatar
    Messaging causes glitches for me
    every time i open or close the app and send or recieve messages
    10-29-2010 11:14 PM
  10. braj's Avatar
    I've pretty much resolved it by killing all open apps before playing music, it seems at that point any email polling etc doesn't cause issues. At least no where near as severe. And people say you don't need task killers on Android, bah humbug! In my experience Android doesn't close apps down effectively when resources are in short supply, at least on the Captivate it seems to just bog down and get glitchy. I use SystemPanel and make sure not to kill certain things but stuff like the app market and AppBrain are resource hogs, they deserve to die. I've also given up on widgets for the most part. My phone seems much more responsive without multiple widgets. Sorry to say I paid for quite a few before learning this lesson, maybe in a year when I have a powerful Android tablet with a more current OS I will get more use from them.
    11-03-2010 06:46 PM
  11. redelk34's Avatar
    I'm pretty sure braj is right. Remember that this phone in stock form has a crap file system and no write cache. So while you are playing music and nothing is going on, no worries. But if an app needs something on disk, like, say, a notification sound....it interrupts the audio stream to play the notification or read/write it's data.

    It would be interesting to know of any of you lagfix or voodoo users out there still see this issue?
    Im running RyanZa lagfix and still am running into this problem! Im getting mad too bacause this phone is supposed to be super legit(well, it is) but im still having music that skips!
    11-21-2010 12:32 AM
  12. _Zguy__'s Avatar
    It skips when there should be a notification
    Like a new message

    But worse is since the last update the landscape freezes and causes a force close
    11-21-2010 09:35 AM
LINK TO POST COPIED TO CLIPBOARD