1. thechrisfarrar's Avatar
    When I put my external Micro SD card into my Captivate the phone gives me an error message that says "Can not mount External SD card, Mount point absent or incorrect. Please Unplug..."

    i have put the card into my computer and it has worked fine. I have not tried connecting the phone to my computer yet though. I have done everything I can think of short of the factory reset, and I really don't want to do that. I know that if I go to At&t they will just make me do that before they can replace it.

    If anyone has any ideas I'd love to hear them.
    02-03-2011 01:14 PM
  2. blueluck77's Avatar
    have you tried formatting the card on the phone? What size is the card?
    02-03-2011 01:33 PM
  3. thechrisfarrar's Avatar
    The phone recognizes that the card was insterted, but then it says it can't mount it, after that it doesn't recognize that it is there at all.

    It is a 16gb micro sd card. I have a 2gb on that I also tried. there is no problem with either card on the computer, but the phone won't recognize either.

    I'm thinking it's a hardware problem though.
    02-03-2011 04:28 PM
  4. thechrisfarrar's Avatar
    figured it out. the phone won't mount the external card if the internal card isn't mounted. somehow I accidentally unmounted the internal card.
    02-05-2011 01:36 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD