1. bimbim18's Avatar
    I was trying to buy FPse emulator for my captivate and can't find it in the market, so i tried the next best thing, found it and tried to sideload it. Seems it wants to only sideload on droid 2.3 or higher, is this app not compatible with captivate?
    03-16-2011 08:21 PM
  2. ls377's Avatar
    The market page says 2.2 or higher. Have you done the 2.2 update?

    If you don't get it figured out, email the dev.
    03-16-2011 09:59 PM
LINK TO POST COPIED TO CLIPBOARD