1. stew1411's Avatar
    When I use swype, it will give me an option of words that match and you choose the closest one. Everytime I chose a word, it gives me a tip about the word being hidden, and another word could be deleted from the dictionary. How do I make it stop? Or should I use slideit instead?

    Sent from my SAMSUNG-SGH-I897 using Tapatalk
    04-19-2011 01:32 PM
  2. loraque's Avatar
    Turn off the tips in MENU-LOCALE AND TEXT-SWYPE SETTINGS

    That is part of my ritual when setting up a new phone now.
    04-19-2011 01:41 PM
  3. stew1411's Avatar
    I turned off tip indicator, but it still happens.

    Sent from my SPH-P100 using Tapatalk
    04-19-2011 02:07 PM
  4. Pandora813's Avatar
    I have tried out all 10 Speed vs. Accuracy settings but have some troubles with all.
    What is most rec recommended? Im getting pretty fast after 5 days but the same few words cause trouble
    04-20-2011 02:34 PM
  5. Raven71's Avatar
    You need to remove the word by putting it into a text then highlight it and press the options to remove it. That has been the only way I have figured out to stop it.
    Pandora813 likes this.
    04-20-2011 06:00 PM
  6. Pandora813's Avatar
    Thanks, I didn't know you could do that. You can add words to the phone too, right?
    04-20-2011 06:28 PM
LINK TO POST COPIED TO CLIPBOARD