1. xcaggie08's Avatar
    I have had an issue with audio and/or video playing on my phone ever since I upgraded to Froyo. I am on a stock phone.

    My phone will work perfectly fine for 3 or 4 days and then all of a sudden it will no longer play my audio files or youtube videos online. It will still play the stock ringtones but if it is a ringtone that I have loaded onto my phone myself it won't play so I start missing calls because it won't ring. When I try to play any of these files in the stock media player it says "Sorry, the player does not support this type of audio file". When I try to play a youtube video it says "There was a problem while playing, touch to retry".

    The funny thing with this problem is that whenever I power down and back up it works fine again...for 3 or 4 days before the problem comes back up. Any help would be greatly appreciated!
    05-18-2011 10:33 PM
  2. DanielV#AC's Avatar
    I hope someone replys with a solution or something to try. My stock froyo does the same thing, It will not play mp3s . DoggCatcher reports Error playing media - Android code: 0 (17,0). But havent tryied you tube. Reboot and it is fine.
    05-26-2011 04:49 PM
  3. wreckit72's Avatar
    I have the same problem with missing calls when the audio files stop working. It works for awhile again after powering down and back on.
    05-26-2011 10:48 PM
  4. btuna's Avatar
    Gentlemen, I have posted this in the Infuse forum, but I actually have a Captivate, and I can tell you that the problem seems to be the official Twitter app. I'm not kidding. I don't know why, but uninstalling the Twitter app appears to fix this problem. Third-party Twitter apps don't cause the problem, only the official one.

    I found this after googling about this problem for several days. I thought it was unlikely that the twitter app could be the problem, so I didn't try it for quite some time. I finally uninstalled the app a few days ago and have not the audio/video playback problem since. Others in the Infuse forum have also tried it and report the same results. It appears to be confined to Samsung phones. Don't understand that either.
    jencolquhoun89 likes this.
    06-14-2011 09:37 AM
  5. shadowboxer524's Avatar
    This was the solution I was looking for. I have a Droid Charge and I thought the problem might have been Grooveshark (because right after I installed it, I experienced the media problems). However, after uninstalling it, I continued to have them.

    I just uninstalled Twitter. Hopefully that will resolve the issue. Thanks again!
    06-16-2011 01:30 AM
  6. flight's Avatar
    I thought I was the only one with this issue. Thanks for the hint, btuna. I'll see if removing the Twitter app fixes it and will report back in a few days.
    08-04-2011 02:37 PM
  7. flight's Avatar
    Well the official Twitter app seems to be the culprit. Thanks again btuna.
    08-08-2011 01:02 PM
  8. ivantron's Avatar
    hmmm i see people syaing that twitter is the problem, but i dont have a twitter app...
    what seems to be the problem?
    07-19-2012 12:05 AM
  9. jencolquhoun89's Avatar
    I seriously cannot believe that removing the Twitter App worked - what the heck Twitter? Lol thank you for sharing your solution! Out of all of the ones I have seen yours in the only one that worked! Yay! #BuyByeTwitterApp!
    09-08-2016 01:14 PM