1. dmxinc's Avatar
    Everytime I set up the wifi connection it quickly connects, and two minutes later disconnects. I have draft N router D-Link 655 and the FIOS Modem router with Draft N. The signal is very strong at ALL times in my house.

    Is there a way to save the passwords for the connections, every time it disconnects, I have to type the password for each one. I know the main reason is security, but with my old phone, once you typed the password, it was saved and automatically connected......Any advice would be appreciated. Thank you.
    ska916jedi likes this.
    11-12-2012 11:49 PM
  2. Mickeywdw1254's Avatar
    I ran into the same issue. I disabled my AT&T smart wifi and I haven't had the issue since. I don't know if that is necessarily what was causing the issue but that's what I did.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    destefmx6 and nanoweewee like this.
    11-13-2012 04:45 PM
  3. Jrockttu's Avatar
    I ran into the same issue. I disabled my AT&T smart wifi and I haven't had the issue since. I don't know if that is necessarily what was causing the issue but that's what I did.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    I'm fairly certain that is the problem. I had the same issue where I would be at home and turn on the screen to see it reconnecting to my wifi. I disabled Smart Wifi completely and it hasn't done it since.
    destefmx6 likes this.
    11-13-2012 09:04 PM
  4. ska916jedi's Avatar
    I'm fairly certain that is the problem. I had the same issue where I would be at home and turn on the screen to see it reconnecting to my wifi. I disabled Smart Wifi completely and it hasn't done it since.
    How do you disable it?
    11-14-2012 01:01 AM
  5. Mickeywdw1254's Avatar
    Menu-> settings-> application manager. Find AT&T smart wifi and select disable.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    destefmx6 likes this.
    11-14-2012 05:10 AM
  6. ska916jedi's Avatar
    Menu-> settings-> application manager. Find AT&T smart wifi and select disable.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    I did that and all I see is 2 options: Force Stop or Uninstall Updates. I dont see anthing to switch it off permanently.
    11-14-2012 09:42 AM
  7. Mickeywdw1254's Avatar
    Try un installing updates and then see if that gives you the disable option. "Disable" should take the place of "uninstall updates" once you've done so.

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    ska916jedi likes this.
    11-14-2012 01:02 PM
  8. nanoweewee's Avatar
    Thanks for the tips!!! I opened the att smart wifi app and turned it off from there. Worked like a charm.

    I called att about this problem and they told me to exchange for another phone. I dont think that'd work. Its just stupid that they have to install these stupid apps on our phones and then messed it up!!
    11-14-2012 02:04 PM
  9. aclerk's Avatar
    Thanks for the tips!!! I opened the att smart wifi app and turned it off from there. Worked like a charm.

    I called att about this problem and they told me to exchange for another phone. I dont think that'd work. Its just stupid that they have to install these stupid apps on our phones and then messed it up!!
    i was a happy camper for a few days with this, but now i'm seeing if my phone is locked for at least 30 mins and then unlock, wifi is disabled and i have to re-enable it. anyone else seeing this?
    11-20-2012 06:54 PM
  10. dmxinc's Avatar
    Thanks! It was the At&t smart-wifi.........bloatware.
    11-23-2012 03:50 PM
  11. Eddie Huffstetter's Avatar
    Thanks to all of you! It was the ATT smart WiFi. The constant scanning was the problem with the rapid off and on of my WiFi. I don't think I have a need anyway for the smart WiFi.

    I'm using the Samsung Galaxy Note 2, have no Internet except my Note 2 and am using a Netgear router to a d7 laptop, Asus 8 core desk top, old Gateway 3.4 ghz laptop, and this Note 2 for my network and for 2 HD Homerun tuners for 4-tuners. This WiFi setup works super and without Internet but only my local area network. I'm therefore able to get live broadcast TV from my own antenna to 4 computers including the Note 2 now.

    I use a Asus router which can access my Note 2 hotspot and the Netgear router gets that Asus for the ISP for my network. The whole thing just works awesome.

    Thanks for all your posts as this last WiFi issue completes my total setup goals. Thank you!
    12-24-2012 02:21 AM
  12. ReginaLiz's Avatar
    I was having the exact same problem for the exact same reason.

    But I *like* the idea of the Smart WiFi app (if it just worked right!). I want to connect to my home WiFi automatically whenever I'm here, but not be bugged about every other hotspot I pass thru - if I want to connect someplace else I don't mind scanning and selecting manually. What's the best way to accomplish this?
    12-26-2012 05:42 PM
  13. JBitson's Avatar
    I experienced this problem and found the AT&T Smart Wi-Fi app to be the cause. I changed the settings in the AT&T app to "My Spots" on the opening screen and now have the functionality of the app and have had no problems with the Wi-Fi connection.
    12-30-2012 03:31 PM
  14. ReginaLiz's Avatar
    Thanks, JBitson. That is actually how I had the Smart Wi-Fi set up before. After disabling it I realized that I was still having connection issues. Finally determined that it was a problem with the router. Have set up Smart Wi-Fi again as you indicate above, with fingers crossed!
    12-30-2012 03:46 PM
  15. Lastnv's Avatar
    Why does it seem like every AT&T app makes things WORSE instead of helping or just doing nothing, lol.
    TheOtherBill likes this.
    12-30-2012 06:50 PM
  16. CoachRob16's Avatar
    I was having the same issues and decided to follow the lead of y'all on here and disabled it and haven't had an issue since. Thanks for the tips.
    12-31-2012 01:51 PM
  17. Cynthia Shell's Avatar
    Thank you for the info!! Disabled the AT&T WiFi and it's now working fine.
    newphone601 likes this.
    01-26-2013 10:51 AM
  18. xoDean0x's Avatar
    any idea how to fix this on australian fones?
    02-22-2013 01:28 AM
  19. Kelly Kearns's Avatar
    The AT&T Smart Wi-Fi used to work well. I used to download it and keep it on my phones. "My Spots" is the trick to getting it to work correctly, at least it was in the past.

    Sent from the AWESOME Note 2 of a girl
    02-22-2013 02:47 AM
  20. newphone601's Avatar
    for the past week I have been getting bumped off home wifi and then Samsung
    Note II locked up for 3 minutes or so....I just uninstalled updates to ATT wifi and phone is now working, staying connected to home wifi..
    02-22-2013 09:33 PM
  21. Kelly Kearns's Avatar
    for the past week I have been getting bumped off home wifi and then Samsung
    Note II locked up for 3 minutes or so....I just uninstalled updates to ATT wifi and phone is now working, staying connected to home wifi..
    you need to also disable it.

    Sent from the AWESOME Note 2 of a girl
    02-23-2013 05:08 PM

Similar Threads

  1. WiFi disconnect
    By karenkindle in forum Amazon Kindle Fire
    Replies: 6
    Last Post: 11-30-2011, 07:21 PM
  2. WiFi disconnects call
    By southerngirl1913 in forum HTC EVO 3D
    Replies: 8
    Last Post: 07-31-2011, 11:38 PM
  3. Wifi drops constantly on Nook running CM7 stable
    By fcjr77 in forum Barnes & Noble Nook Color
    Replies: 6
    Last Post: 05-25-2011, 05:27 PM
  4. Wifi disconnect loop on atrix
    By crnkoj in forum AT&T ATRIX
    Replies: 0
    Last Post: 03-04-2011, 06:39 PM
  5. wifi disconnects
    By prubin in forum HTC EVO 4G
    Replies: 2
    Last Post: 12-24-2010, 12:06 AM
LINK TO POST COPIED TO CLIPBOARD