04-30-2017 10:29 AM
57 123
tools
  1. Eman Gamal1's Avatar
    i don't have service section in my device Galaxy S4 :/ any suggestions ?!
    02-25-2015 09:05 AM
  2. Babar Qureshi's Avatar
    I cant find sevices in my device accessibility options ..... im using android 4.4.4. On galaxy grand prime...
    I'm also using samsung grand prime. I got the same issue.
    03-08-2015 07:59 PM
  3. RAJESH GUPTA6's Avatar
    Download multiling keyboard it works for every android mobiles
    And is very easy to use
    04-03-2015 10:20 PM
  4. Marwan Nasser's Avatar
    I use a galaxy note 2 4.4.2; I used to switch from english to arabic and vice versa by only holding the space bar and moving it right or left; but about 3 days I couldn't do this anymore I tried changing my phone's keyboard to arabic so I can write arabic but still I didn't found the arabic icon... any solutions?
    04-04-2015 06:22 AM
  5. Shafeek Mp's Avatar
    thank you so much
    05-09-2015 01:16 PM
  6. Roshan Singh4's Avatar
    It's really work. Thanks a lot you're the best!
    06-03-2015 06:54 AM
  7. woolfj's Avatar
    Hi, I know this is an old thread.
    But where did you download the Hebrew Keyboard?
    I bought my phone outside of Israel and can't seem to get Hebrew as an
    Input languahe.
    Thanks.
    06-15-2015 10:06 AM
  8. Sujeewausg's Avatar
    Thanks a lot........ It worked for me.........
    06-17-2015 01:29 AM
  9. Tamar Bagashvili's Avatar
    Thank you! You saved my time ☺
    06-17-2015 11:42 PM
  10. Muhammed Vennakkodan's Avatar
    Helpful
    Thanks
    06-24-2015 01:45 AM
  11. Abbas Malik's Avatar
    I have experienced a good urdu predictive text in Grand 2. It is still superior to urdu language given in S6. Can I change my S6 urdu language to one like in Grand 2?
    06-27-2015 10:21 AM
  12. mfmgi's Avatar
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!

    first you need to go to settings
    -My device
    -Accessibility
    -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!

    And Voilà!!

    Let me know if this worked for you!

    Thanks alot, it did work
    07-15-2015 03:39 AM
  13. NisarQureshi63's Avatar
    Dear "gotesman", you may try this
    1. On the left side of the space bar, there would be a Key. keep pressing it for 2~3 seconds till a set of keys appears.
    2. press the key with letter 'T' and a pen shape.
    3. By sliding on the Space bar key select any of the language already installed in the settings.
    4. then press the key board sign key on the space bar row, it will open the desired key pad for the selected language.
    5. repeat all steps for any other language selection.
    hope this solves yours problem.
    08-19-2015 06:34 AM
  14. Zahid Subzwari's Avatar
    Now, I may have the solution:
    I had the same issue but with Galaxy S3 and arabic language. Try these steps:
    For Android 4.3: Go to Settings --> My Device --> Accessibility --> Notiification History --> then Turn it off
    I hope it works for everyone
    Thank you very much.
    08-21-2015 02:34 PM
  15. raydlee msc's Avatar
    Android needs a bit of clarification on this - and a re-write of the internationalisation methods.

    Set the system language, then reset the keyboard settings. Now set the languages you wish to use and check that they are working. Then you are free to change the system language.

    If you want to change the settings at any time, you must change the system language to the one originally used to reset and configure the settings.

    <geekspeak> This speaks to some language-specific coding of the methods which does not apply to other languages. Worth looking through the project to see if there are any fixes for the internationalisation methods to fix this. </geekspeak>
    08-23-2015 07:53 AM
  16. Ertrages's Avatar
    Good job! Helpful!
    09-11-2015 02:43 AM
  17. mukni61's Avatar
    It worked. Thank you...
    09-13-2015 09:13 AM
  18. ameen_kamal83's Avatar
    I have set up the Samsung Keyboard with 2 languages: English (US) and Hebrew. The manual says I can switch between the languages by swiping the space bar key but that doesn't work. When I swipe, nothing happens. Both languages are showing the Samsung Keyboard settings section and both are checked.

    Any ideas?

    Thank you.
    i also having the same issue in my galaxy grand 2. this happened after the recent update before it was working now only i have the problem. anyone have the answer for it.
    10-25-2015 02:06 PM
  19. shlomom's Avatar
    Thanks a million for the advice on the CM issue and language swiping
    11-22-2015 12:20 AM
  20. Mahdi Hyari's Avatar
    It works! THANKS.
    12-07-2015 02:35 PM
  21. viswanathkdr's Avatar
    great it works fine

    fo my galaxy note 2
    01-23-2016 02:57 AM
  22. Wren Fernandez's Avatar
    Yes it did work. There one more thing to it. If all accessibility settings are already off and keyboard does not work, enable all and then disable all of them again. . Then it works. Thanks msaum.
    02-08-2016 11:54 AM
  23. Khaled Ezzeldin's Avatar
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!

    first you need to go to settings
    -My device
    -Accessibility
    -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!

    And Voilà!!

    Let me know if this worked for you!
    This fix is magic Msaum :-) You are the best dear. It worked for me indeed. I found clean master checked at the services section. Most probably I gave it access when it showed battery saving request. I really just signed up here to say thank you coz you deserve it. All the best
    02-19-2016 11:33 AM
  24. mahmoud tito's Avatar
    For people still having the issue with not being able to swipe the space bar between multiple languages, I HAVE FOUND THE SOLUTION!

    first you need to go to settings
    -My device
    -Accessibility
    -Services section : Click on all apps that are on in that list and turn them all off. (accessibility will be turned off for those apps) they need to be all off!

    And Voilà!!

    Let me know if this worked for you!
    thank you sooooooooooo much ♡♡♡♡♡♡
    i have spent a lot of time trying to know the reason or how how can i fix it but i couldn't
    i can't tell you how much I'm happy ♡♡
    02-26-2016 06:02 PM
  25. Ahmed Hossam3's Avatar
    [QUOTE=msaum;4134166

    Thanks alot
    03-26-2016 11:55 PM
57 123

Similar Threads

  1. Samsung keyboard
    By Bravozero in forum Droid Charge Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 07-04-2011, 06:16 PM
  2. additional keyboard input languages?
    By gregom in forum Motorola Droid X2
    Replies: 1
    Last Post: 06-14-2011, 01:52 AM
  3. Samsung Keyboard
    By juststart in forum Sprint Epic 4G
    Replies: 5
    Last Post: 05-19-2011, 01:16 PM
  4. Just bought a Samsung epic, switching from my Pre
    By TheInvsbleMan in forum New to the Forums? Introduce Yourself Here!
    Replies: 7
    Last Post: 01-12-2011, 03:48 PM
  5. Anybody using the Samsung keyboard on the Vibrant?
    By floretbroccoli in forum T-Mobile Vibrant
    Replies: 6
    Last Post: 08-12-2010, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD