07-05-2017 06:14 PM
34 12
tools
  1. Ganesh ChalamalaSetty's Avatar
    Hi,

    Follow the below Steps:

    1. Go to Settings --> "Device" Category --> Display--> "Screen" Category--> Screen timeout --> Set The Time

    2. Now again go to Settings--> "Personal" Category--> Lock automatically --> Set the Time

    3. Save the settings.

    4. Check it after the time you have set.

    5. Screen with get locked.

    Hope it helps to every one. Provide you feedback. Thanks.
    04-11-2013 08:33 AM
  2. OKgoldtec's Avatar
    Before changing phones try Turing Off "smart stay" in settings / display. I know it's a smart feature but from all the complaints I see... I'm just guessing. Please reply if you had this feature turned On & turning it Off helped you. Developers need to know if to fix a bug.
    04-21-2013 07:51 AM
  3. eds817's Avatar
    I wish I could NOT have my device lock. I'm really not worried about anyone getting their hands on it. I don't password protect it.

    Sent from my Galaxy Note 2 using Android Central Forums
    04-28-2013 04:09 PM
  4. Jennifer Stough's Avatar
    I wish I could NOT have my device lock. I'm really not worried about anyone getting their hands on it. I don't password protect it.

    Sent from my Galaxy Note 2 using Android Central Forums
    You can disable the lockscreen by settings> security> lockscreen> none.

    Sent from my Verizon Droid DNA
    eds817 likes this.
    04-28-2013 04:16 PM
  5. eds817's Avatar
    You can disable the lockscreen by settings> security> lockscreen> none.

    Sent from my Verizon Droid DNA
    Thank you. It wasn't there bur it was in lock screen.

    Sent from my Galaxy Note 2 using Android Central Forums
    Jennifer Stough likes this.
    04-28-2013 07:24 PM
  6. sani87's Avatar
    Just bought Samsung Galaxy s4 and couldn't get my lock screen to wrk either but while playing around I realized that you hv to select INSTANTLY lock option with power button instead of Time set auto lock in the Lock screen menu.
    11-03-2013 03:16 AM
  7. Silver Wav's Avatar
    Really that's annoying!!!

    Tried every thing nothing works. SG Note 1 Just started not showing the lock screen and pin etc..

    Finally used Go Locker as a workaround as this lets me add a PIN.

    Thanks for the posts at least they gave me a starting point.
    01-15-2014 12:18 AM
  8. Neil Game's Avatar
    Had this problem after I bought a Microsoft band and set it as a trusted device.

    Samsung have a feature called "smart lock", settings => General => security => smart lock (hidden away at bottom).

    This feature allows the phone to unlock if it's near a trusted device - watch, car, home - but lock if not near any of them.

    You can turn smart lock off, or in my case now I understand what it's doing, use the feature.

    Hope this helps.
    02-29-2016 02:29 AM
  9. Samuel gaudry's Avatar
    I have had the same problem with my Lenovo tab 2 a10-30 the solution should be easy. When you lock your device you can see at the bottom of the screen there is a lock , tap it.[BOX]Heelp pleasse! Samsung Galaxy Note 2 will not lock!-screenshot_20170706-090224.jpg[/BOX]
    07-05-2017 06:14 PM
34 12

Similar Threads

  1. Samsung galaxy note gallery not working
    By anon721037 in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 06-21-2013, 08:38 AM
  2. My Samsung Galaxy S2 will not let me change the APN so I can use all my data features
    By bdmcb4212 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 12-16-2012, 07:33 PM
  3. Samsung Galaxy S II Not Making Its Way to Verizon
    By Preach2k in forum General News & Discussion
    Replies: 5
    Last Post: 08-31-2011, 12:15 AM
  4. galaxy tab will not let me access settings tab?
    By edarby00 in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 08-25-2011, 10:33 AM
  5. GPS will not lock after root and ROM
    By d1ez3 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 05-28-2011, 04:43 PM
LINK TO POST COPIED TO CLIPBOARD