1. willie51's Avatar
    I had a my emails not update for a few days, went to best buy for help. Girl in there told me to delete my email account, then install it again. Did that an worked, had to do it a couple times since tho. Once I didn't have service for calls, had to turn it off an back on. Worked again, never had it happen again. Great phone, wouldn't change for nothing. Wondering if anyone else had the email problem, an maybe I'm doing some then wrong that's making it happen. There is so many dang adjustments on here that its possible its me.
    12-23-2012 06:39 PM
  2. GMJeff's Avatar
    I guess it could have been a server error also. By re-entering your email account info, it may have forced a new server connection. A reboot would have done the same, just not to the extreme of removing and setting them up again.

    Sent from my GT-N8013 using Android Central Forums
    12-23-2012 06:54 PM

Similar Threads

  1. Problems with note 2
    By Hernandezsrt in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 12-14-2012, 06:34 AM
  2. Anybody Had Heating problem with att GS3?
    By bubberman in forum AT&T Galaxy S III
    Replies: 3
    Last Post: 06-23-2012, 10:21 AM
  3. A couple of problems with my Galaxy S
    By Moley in forum General Help and How To
    Replies: 1
    Last Post: 07-01-2011, 11:08 AM
  4. What apps have you had problems with?
    By MannyZ28 in forum HTC EVO 3D
    Replies: 0
    Last Post: 06-29-2011, 02:25 PM
  5. Couple of problems with CyanogenMod 6.1.2
    By whitehorse84 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 01-11-2011, 04:30 PM