1. Thor20003's Avatar
    I have had the Note 2 since it first came out and do not live in an LTE area, but was in one today and could not get LTE service. My family with me all had LTE on an original Galaxy Note, iPhone 5 and Galaxy S3...but not on my Note 2. I rebooted and checked all of the settings I could find that may affect this but nothing worked.

    I stopped by an ATT store at the mall and their display Note 2 also was not showing LTE either while the displayed S3 did. They were clueless and could not help.

    Has anyone else experienced this?

    I am running a stock att software, 4.1.1

    Any help is appreciated.

    Thanks
    12-30-2012 05:46 PM
  2. rgarcia900's Avatar
    wierd, make sure you have an LTE capable SIM card. That is the first thing I will try.
    12-31-2012 05:22 PM
  3. Persill's Avatar
    Did you buy the factory unlocked Note II or is it the AT&T variant ?

    Sent from my Nexus 7 using Android Central Forums
    12-31-2012 05:24 PM
  4. lostchild's Avatar
    When I first got it, I don't have LTE showing under the 4G icon. I read somewhere that you have to call AT&T to provision the phone correctly to start receiving 4G LTE, so I did a online chat with AT&T. The guy on the other side said everything on my account seems to be correct. But strangely about 1 hour after I ended the chat, my phone started to show the LTE 4G logo.
    12-31-2012 09:30 PM
  5. Persill's Avatar
    When I first got it, I don't have LTE showing under the 4G icon. I read somewhere that you have to call AT&T to provision the phone correctly to start receiving 4G LTE, so I did a online chat with AT&T. The guy on the other side said everything on my account seems to be correct. But strangely about 1 hour after I ended the chat, my phone started to show the LTE 4G logo.
    Whatt that's such a strange coincidence !
    01-01-2013 08:08 PM

Similar Threads

  1. 2 Note II's no Data on LTE today....
    By xchris5442x in forum AT&T Galaxy Note 2
    Replies: 1
    Last Post: 12-10-2012, 05:26 AM
  2. No LTE in Minneapolis...so..My Note 2 will be 3G...Correct?
    By 12smile in forum Sprint Galaxy Note 2
    Replies: 6
    Last Post: 10-09-2012, 09:01 PM
  3. No lte but good speeds on wifi
    By dakidd in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 05-28-2012, 03:22 PM
  4. No LTE on my Rezound. Am I alone??
    By Anonymous7532479 in forum Verizon HTC Rezound
    Replies: 14
    Last Post: 03-04-2012, 06:14 PM
  5. No joy on general forum, trying fellow note lovers
    By splodger1 in forum Samsung Galaxy Note
    Replies: 1
    Last Post: 02-10-2012, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD