09-21-2016 10:36 AM
58 123
tools
  1. SiriusXM's Avatar
    Just tried, didn't work for me
    Go to any app, hold back to show multi-window apps tab (you don't have to pull out the blue tab), now rotate phone. It works for me like a charm. You can hide the multi window tab if you want afterwards.


    Galaxy Note 2 - Tapatalk HD 2 - Best Buy - SiriusXM Radio
    02-11-2013 02:00 PM
  2. GadgetgirL76's Avatar
    Just tried...didn't work for me either.. WAH

    sent from my AT&T GN2
    dakunclear likes this.
    02-12-2013 11:50 PM
  3. rankar7's Avatar
    has anyone tried resetting the gyros to see if that would have an effect?
    02-16-2013 06:52 AM
  4. sander s's Avatar
    No doesnt work. Already had to reset it 3 times now. Really annoying. They really need to fix this..
    02-19-2013 02:12 AM
  5. SiriusXM's Avatar
    Ok so my screen got stuck again today. I tried holding the back button until the multi window tab displayed and it didn't work immediately. So I opened up groove ip* and then I rotated the phone and it worked. Then I tried another app but it didn't work so I hold the back button again until the multi window tab displayed again, then I turned off the screen and turned it back on again, and I tried rotating and now every app rotates normally.

    *You have to find an app that is immune to the screen bug. Mines is groove ip. Open that app, rotate screen, close app, go to a different app, hold back until the multi window tab shows, then turn off just the screen then turn it back on and then rotation problem is fixed.

    _____________________________________________________
    Best Buy now offers permanent price match against all stores including Amazon and online stores - The Galaxy Note 2 is the phone of the decade! - Tapatalk HD 2
    02-21-2013 03:03 PM
  6. David Maz's Avatar
    Add me to the list of people experiencing this issue. Kind of annoying....
    04-11-2013 04:48 PM
  7. lostchild's Avatar
    Go to Phone app -> Click the Keypad on top -> Rotate -> Fixed!

    I have to do that once or twice a week ever since I updated to 4.1.2.
    04-11-2013 05:10 PM
  8. 5hakeman's Avatar
    Hi all! I'm having this issue on my Note 2 GT N7100 the day after I bought it. As you already said it it's very annoying.. I tried a format system, wipe cache, wipe dalvik cache and flashed the last firmware available. Nothing worked. Do you really think Samsung will fix this issue with a update or should I send it to Samsung ?
    04-18-2013 12:08 PM
  9. stealth7's Avatar
    I've been using this as a work around to the rotation bug; seems to work great.

    https://play.google.com/store/apps/d...t.rotate&hl=en
    dakunclear likes this.
    04-22-2013 10:24 AM
  10. darandas's Avatar
    Hey guys, i was reading about this problem almost 1 month, and the only solution is DOWNGRADE to 4.1.1 , i was try 4 differents oficial roms 4.1.2 and the bug still persist. My note 2 is working fine after that, so make downgrade to 4.1.1 your note 2 or wait until oficial 4.2 release. Regards
    04-28-2013 03:55 PM
  11. miamiborn79's Avatar
    Today's AT&T update seems to have solved the auto rotation bug from the last Multi window update. Ever since installing it I have no more issues with rotating and I feel like I finally have my phone back not crippled. Thank goodness!
    05-11-2013 01:20 PM
  12. Eddie Tan's Avatar
    Had this happen to me 2 days after i got my phone, really annoying.
    Here's a quick solution
    Go to the Display option, check & uncheck Smart rotation. Then re-check Auto-rotate screen.
    That should fix it, credit to the guy at XDA forum.
    06-06-2013 02:42 AM
  13. Mhm Diab1's Avatar
    I ve Tried all the previous ways but nothing work for me also when shooting by camera the photo are inverted and I have to rotate right to fix it to the correct position, any suggestion
    [BOX][/BOX]
    06-13-2013 03:29 AM
  14. dakunclear's Avatar
    I've been using this as a work around to the rotation bug; seems to work great.
    Love it thanks man I just turn on the app and then disable it and my auto rotate works fine again
    https://play.google.com/store/apps/d...t.rotate&hl=en
    06-29-2013 12:12 AM
  15. anders svanberg's Avatar
    Having the same problem here.. Solved it by turning on auto brightness. Still annoying anyway..
    I don't like auto brightness turned on all the time.
    07-27-2013 01:58 PM
  16. zocipro's Avatar
    I still have problem with a AUTO rotation as especially testing on the images..Did anyone find real solution or need to check hardware sensor or something ?
    07-28-2013 09:25 AM
  17. Reubs100's Avatar
    Had my Galaxy note about a month.

    This problem occurs around every two days or less for me.

    I've tried all fixes mentioned in this thread to no avail.

    Like others have said, not absolutely terrible just very annoying, especially after spending 370 on it unlocked.

    Really love the phone and if this problem could be fixed I would say its almost a perfect device, for me anyway.

    Very frustrating though as the phone can do so much yet constantly does this which is such a basic for phones of this calibre.

    Fingers crossed for an update to fix this in the UK.
    08-01-2013 02:16 PM
  18. Eivind's Avatar
    Go to Phone app -> Click the Keypad on top -> Rotate -> Fixed!

    I have to do that once or twice a week ever since I updated to 4.1.2.
    This worked for me. Thanks!
    08-21-2013 08:49 AM
  19. Stefanos Mihanetzis's Avatar
    Ok. I tried everything suggested here.
    The only thing that fixes the issue as well as prevents it from happening is turning Auto-Brightness ON.
    I know it sounds unrelated to the problem but it works!
    Weird bug!

    Note: You can still use 'Velis Auto Brightness' app to set your prefered brightness while the system auto-brightness is ON. Works perfect and auto-rotate keeps working!
    lostchild likes this.
    08-30-2013 01:02 PM
  20. luqmanhakim's Avatar
    can you give detail instruction please. I dont understand "go to phone app" (where is it)
    09-24-2013 04:23 AM
  21. lostchild's Avatar
    Ok. I tried everything suggested here.
    The only thing that fixes the issue as well as prevents it from happening is turning Auto-Brightness ON.
    I know it sounds unrelated to the problem but it works!
    Weird bug!

    Note: You can still use 'Velis Auto Brightness' app to set your prefered brightness while the system auto-brightness is ON. Works perfect and auto-rotate keeps working!
    Oh wow that works! I just turn on Auto and fixed it and turned off Auto again. This is so weird... but thanks! It is probably the fastest way to fix it.
    09-24-2013 10:02 AM
  22. luqmanhakim's Avatar
    can somebody explain detail for this step :

    "Go to Phone app -> Click the Keypad on top -> Rotate -> Fixed!

    I have to do that once or twice a week ever since I updated to 4.1.2.''


    i dont understand where is 'phone app' > where is 'click the keypad on top' > where is 'rotate'
    09-24-2013 07:32 PM
  23. lostchild's Avatar
    can somebody explain detail for this step :

    "Go to Phone app -> Click the Keypad on top -> Rotate -> Fixed!

    I have to do that once or twice a week ever since I updated to 4.1.2.''


    i dont understand where is 'phone app' > where is 'click the keypad on top' > where is 'rotate'
    The phone app is the program you use when you use the phone.

    When you are in the phone app, there 4 icons on top, one of them is called Keypad.

    Once you are in the phone's dial pad screen, you could rotate the phone and it will unstuck the rotation.

    BUT, before you try that, I suggest you try the easier fix just posted above. It is to check AUTO brightness. It is a much faster fix! Thanks Stefanos!
    09-25-2013 09:14 AM
  24. luqmanhakim's Avatar
    Already try to check Auto Brightness before but nothing change.
    When i go to keypad on left side and i turn my phone to landscape position screen not rotate.
    09-25-2013 07:15 PM
  25. lostchild's Avatar
    Already try to check Auto Brightness before but nothing change.
    When i go to keypad on left side and i turn my phone to landscape position screen not rotate.
    Are you sure your Auto Rotate is on? If it is, try rebooting your phone.
    09-25-2013 08:14 PM
58 123

Similar Threads

  1. Strange screen capture problem after multi-view update
    By Maynard in forum AT&T Galaxy Note 2
    Replies: 3
    Last Post: 01-04-2013, 10:46 AM
  2. Problems with getting Multi-window update
    By tschwind04 in forum Samsung Galaxy Note 2
    Replies: 9
    Last Post: 10-13-2012, 02:07 AM
  3. problems after 2.2 update
    By Stang04GT in forum Motorola Droid X
    Replies: 34
    Last Post: 09-28-2010, 09:17 AM
  4. Screen problems after 6/28 update
    By Chris049 in forum HTC EVO 4G
    Replies: 4
    Last Post: 06-29-2010, 08:14 PM
  5. Anyone else having Swype problems after 2.1 update?
    By o2bnclemson in forum Android Apps
    Replies: 3
    Last Post: 05-26-2010, 07:50 PM
LINK TO POST COPIED TO CLIPBOARD