1. Sniper1087's Avatar
    Ok I just got the Galaxy note 2 guys and well I put in my microsd card and for some reason my gallery is lagging, is this something that is happening to everybody? Or is it something that can be fixed? Thanks in advanced.
    01-07-2013 09:31 PM
  2. alex.shimp's Avatar
    If you are connected to wi-fi try turning it off and go back into the gallery. I have run into that a couple of times randomly. Found the answer on xda

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    01-07-2013 10:47 PM
  3. Sniper1087's Avatar
    o wow so is basically the wifi causing the problem wow.... that solved the problem
    01-07-2013 11:17 PM
  4. chuza's Avatar
    Also try using the app quickpic for you gallery app. Fast efficient, and reliable

    Sent from my Galaxy Nexus using Tapatalk 2
    01-08-2013 01:20 AM
  5. MatroxD's Avatar
    And what speed is your card? That can be it also?

    Sent from Note 2 via Tapatalk
    01-09-2013 12:24 AM
  6. Sniper1087's Avatar
    Is not the card it i tried it without it I do have a 32gb class 10, but it was doing it when wifi was on
    01-09-2013 04:45 PM
  7. jdub1981's Avatar
    I leave my wifi on constantly. No lag what so ever in gallery. In fact I never turn it off. It doesnt use thst much powrr to leave it on unless its transmitting. In a constant receive mode isn't noticeable from a powrr use stand point.

    Sent via Tapatalk
    01-09-2013 04:49 PM
  8. Sniper1087's Avatar
    I leave my wifi on constantly. No lag what so ever in gallery. In fact I never turn it off. It doesnt use thst much powrr to leave it on unless its transmitting. In a constant receive mode isn't noticeable from a powrr use stand point.

    Sent via Tapatalk

    Well right after i turned off the wifi it worked again, now it could be a bug at first, but the good news is that now is not showing anymore even when on wifi, man is there really any phone that is as great as this one?
    01-09-2013 05:40 PM
  9. jdub1981's Avatar
    I think not but it atm. We shall see with gs4. Doesnt matter anyways cuz I am happy with mine and will not be upgrading till my contract is up.

    Sent via Tapatalk
    01-09-2013 06:21 PM
  10. MatroxD's Avatar
    Well right after i turned off the wifi it worked again, now it could be a bug at first, but the good news is that now is not showing anymore even when on wifi, man is there really any phone that is as great as this one?
    That is a strange coincidence unless you have your gallery syncing with something online which would use the wifi. But as long as it works for you, and your happy, then your right, it doesn't matter.

    I just like to get the root causes of things so it will not happen again. :thumbup:

    Sent from Note 2 via Tapatalk
    01-10-2013 05:09 PM

Similar Threads

  1. Sprint HTC Hero Ring Lag
    By ReproOne in forum HTC Hero
    Replies: 12
    Last Post: 01-17-2010, 05:59 PM
  2. "Ring Lag" and what to do about it
    By Fabrian in forum HTC Hero
    Replies: 7
    Last Post: 11-19-2009, 06:12 PM
  3. Any way to hide duplicate media in Gallery?
    By RJNavarrete in forum Motorola Droid
    Replies: 6
    Last Post: 11-19-2009, 05:46 PM
  4. Album Art In Gallery
    By cj100570 in forum Motorola Droid
    Replies: 1
    Last Post: 11-16-2009, 01:48 AM
  5. Gallery/Media player...
    By Original Goonie in forum Motorola Droid
    Replies: 0
    Last Post: 11-07-2009, 09:14 PM
LINK TO POST COPIED TO CLIPBOARD