1. YoThatsMyFresh's Avatar
    I have had my phone for a week.

    Last weekend at home I have noticed that my Wi-Fi was going out every 20 minutes. I stopped having this issue.

    Last night I had my phone streaming to my bluetooth speaker (Spotify) which I usually do without a problem.

    This morning I woke up and my WiFi was not on (FYI - WiFi is set to stay on during sleep mode)

    Not only was my Wi-Fi not on this morning but I wasn't even on 4G - all I saw was "G"

    Smart Wi-Fi is disabled as well.


    Thoughts? Advice?
    02-20-2013 09:21 AM
  2. GMJeff's Avatar
    It seems to be an issue with some note 2 units. I have seen similar issues for about a month now.

    My problem is that when I am at home on wifi, the phone connects to my router and logs in, but no internet seems to be active. The icon continuously shows activity, but nothing downloads or downloads extremely slow.

    I have tried many of the fixes including disabling the at&t wifi app, setting the connection to be always on and stopping it from auto connecting (was a Fox for the S3 wifi issues). I even did two factory resets, one from the Android menu and one from the recovery console where I deleted the system cache before the reset.

    I have previously thought that the issue was fixed when trying some of the work astounds mentioned, but the issue persists. I know it is not my router either, as other devices connect to it and the wifi works properly.

    I am tempted to return it to best buy for repair, but they say they need to send it out and it will be 3-5 business days before I get it back. They will not exchange it as I am out of my return window.

    Galaxy S4 or Note 3 for my next. Decisions, decisions.
    02-27-2013 02:45 PM
  3. rankar7's Avatar
    It seems to be an issue with some note 2 units. I have seen similar issues for about a month now.

    My problem is that when I am at home on wifi, the phone connects to my router and logs in, but no internet seems to be active. The icon continuously shows activity, but nothing downloads or downloads extremely slow.

    I have tried many of the fixes including disabling the at&t wifi app, setting the connection to be always on and stopping it from auto connecting (was a Fox for the S3 wifi issues). I even did two factory resets, one from the Android menu and one from the recovery console where I deleted the system cache before the reset.

    I have previously thought that the issue was fixed when trying some of the work astounds mentioned, but the issue persists. I know it is not my router either, as other devices connect to it and the wifi works properly.

    I am tempted to return it to best buy for repair, but they say they need to send it out and it will be 3-5 business days before I get it back. They will not exchange it as I am out of my return window.

    Galaxy S4 or Note 3 for my next. Decisions, decisions.
    After several weeks of having the same problem, it appears that I have fixed it on my device (AT&T Note 2). I've had several trials already and it appears that when I get back into wifi range, it's picking up wifi at normal speed.

    I narrowed the culprit down to location services.

    Go to:

    System settings > Location Services > UN-CHECK Use Wireless Networks

    Let me know if this works for you. It took me forever to find out the problem on my device. good luck.
    03-03-2013 04:43 PM
  4. GMJeff's Avatar
    Thanks for that. It appears there are possibly a lot of solutions out there.

    I eventually just got tired of it and performed a factory reset, may have been a little extreme, but sometimes extreme measures are needed with the gadgets of today.

    All seems okay so far. I am crossing my fingers that a small update is coming down the line that could address this issue for everyone that has it.

    Thank you again for your suggestion, I will add it to my checklist and try it.

    Sent from my GT-N8013 using Tapatalk HD
    03-03-2013 06:17 PM

Similar Threads

  1. soo....are they gonna fix the GPS problem or not..
    By carraser891 in forum Sprint Epic 4G
    Replies: 71
    Last Post: 09-10-2012, 08:01 AM
  2. wi-fi on/off widget not working
    By JennRN in forum HTC Droid Eris
    Replies: 2
    Last Post: 01-13-2012, 05:32 AM
  3. Wi-Fi Password Problem Nook Honeycomb
    By vinnie1944 in forum Barnes & Noble Nook Color
    Replies: 0
    Last Post: 03-18-2011, 12:32 PM
  4. To Wi-Fi or not to Wi-Fi?!
    By akarol in forum HTC EVO 4G
    Replies: 14
    Last Post: 06-08-2010, 09:18 PM
LINK TO POST COPIED TO CLIPBOARD