1. emmaston's Avatar
    I just got off the phone with samsung and at&t and they said that google doesn't support the syncing of the phone calendar to your Google calendar. My wife just lost all her appointments. Has anyone else come across this? I can add a task or appointment on the Google calendar and it'll show on the phone's calendar but if I add an appointment on the phone's calendar it will not sync to Google. Now I have to find a calendar that will sync with my google calendar.
    03-27-2013 03:10 PM
  2. cole2kb's Avatar
    You can just download the Google Calendar app and use that exclusively as opposed to Samsung's built-in app.
    03-27-2013 04:02 PM
  3. dpham00's Avatar
    On the phones calendar, select to put the items on the Google calendar, not the phone calendar

    Sent from my Verizon Samsung Galaxy Note II
    03-27-2013 04:32 PM
  4. rankar7's Avatar
    On the phones calendar, select to put the items on the Google calendar, not the phone calendar

    Sent from my Verizon Samsung Galaxy Note II
    Yes this. It is not defaulting (if you wish it do so) to your Google calendar

    Sent from my Samsung Galaxy Note II
    03-27-2013 07:57 PM
  5. cole2kb's Avatar
    Yes this. It is not defaulting (if you wish it do so) to your Google calendar

    Sent from my Samsung Galaxy Note II
    If this is really the solution, it's pretty sad that neither Samsung nor AT&T could tell the OP the answer. Thanks guys.

    Sent from my Nexus 7 using Tapatalk HD
    03-27-2013 08:47 PM
  6. Joshua O's Avatar
    I might add that once I switched it to post on my google calendar instead of the phone calendar, it stayed in that setting. So in essence, it was only a one time thing and now I use the stock calendar all the time without a hitch. Now if I enter something on my phone, it automatically shows up on my Nexus and my work Calendar (some configuring required)
    03-28-2013 01:09 PM
  7. lynnpudas's Avatar
    You can also get calendar app called Calengoo. It will update native calendar and will sync with google. Has multiple choices for widgets also. Will sync both calendar and tasks also. I have done an extensive search and of all the apps out there including pocket informant, jorte etc. calengoo works the best. I did pay for the app but there is a free version.
    03-28-2013 07:15 PM
  8. eds817's Avatar
    I am using the stock calendar app and it syncs fine with my Gmail, but you have to manually sync it. They really need to change that to automatically sync.

    Correction: It seems you only have to manually sync if you want it to show on your computer right away.

    I just entered an event on the phone and it showed on the computer after a little while. I don't know how often it syncs or where you can check it.
    03-29-2013 06:11 AM
  9. jonw9's Avatar
    How can you be sure which calendar is being displayed? Or change the one that is displayed?

    Secondly, I can't find a way to try removing the Google account from my Galaxy S4.
    06-05-2013 03:51 PM
  10. rdmodlin's Avatar
    I had the same problem. Called AT&T they went into my phone & couldn't fine anything wrong. They said I would have to reset. Stilled had the same problem. But I found the answer. On your hand held, bring up you calendar. Push the + to make an entry. At the top of that window, you will see a drop down {calendar}. Select the Gmail calendar. I now sync both ways
    06-06-2013 08:52 AM
  11. lynnpudas's Avatar
    I posted this before. There is a widget called calengoo. It is functional. It can be set to update Google calendar and it will update your other calendars if you link them in settings.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    06-06-2013 10:07 AM
  12. jonw9's Avatar
    Brilliant. That does it. Thank you!

    Also, calendar entries made on the phone show in a different color than those synced with the Google calendar; you can select one, which shows the detail view, and then select the Google calendar. They will then sync properly.

    I had the same problem. Called AT&T they went into my phone & couldn't fine anything wrong. They said I would have to reset. Stilled had the same problem. But I found the answer. On your hand held, bring up you calendar. Push the + to make an entry. At the top of that window, you will see a drop down {calendar}. Select the Gmail calendar. I now sync both ways
    06-09-2013 10:26 AM
  13. dkhmwilliams's Avatar
    I've noticed that when I download the Google calendar that the Samsung calendar syncs. When the Google calendar isn't downloaded to the phone I will get an error.

    Sent from my Nexus 4 using AC Forums mobile app
    07-18-2013 10:26 PM

Similar Threads

  1. razr maxx calendar will not sync with google calendar
    By barrycinti in forum Droid RAZR MAXX
    Replies: 9
    Last Post: 04-27-2013, 10:21 PM
  2. Phone calendar doesn't sync
    By DrDiff in forum Motorola Droid X
    Replies: 4
    Last Post: 12-27-2011, 10:33 PM
  3. Google Calendar doesn't sync? True or False
    By kimdushinski in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 25
    Last Post: 11-05-2011, 03:35 PM
  4. android calendar doesn't sync all events!
    By cbq in forum Android Apps
    Replies: 0
    Last Post: 04-25-2011, 07:51 PM
  5. Recurring calendar appointments not syncing from Google Calendar?
    By knightstac in forum General Help and How To
    Replies: 0
    Last Post: 12-29-2010, 10:26 AM
LINK TO POST COPIED TO CLIPBOARD