1. Lindette Vazquez's Avatar
    Does anybody have this problem? Everytime I open a web page either through the Internet Icon or a shortcut I am getting this message. Even after I hit always . Than I get the default window. This happens constantly regardless of whether I choose the Internet icon or pop up browser. I have tried repeatedly to clear the cache for the apps as well as reseting all in Settings. This started happening recently. When I first got my phone it worked perfectly. It is very annoying. I hope some one can help or tell me if this a bug.
    03-29-2013 04:45 PM
  2. Cobraa783's Avatar
    You have to set you defaults and if you install a new app that can handle the same action whit it pops up pick the app and hit always

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    03-29-2013 06:07 PM
  3. Lindette Vazquez's Avatar
    You have to set you defaults and if you install a new app that can handle the same action whit it pops up pick the app and hit always

    Sent from my SAMSUNG-SGH-I317 using Android Central Forums
    Thanks for the response but I have repeatedly set and reset the defaults. Gone through the soft reboot, and trying all that I could or know of to do.
    As I said this didn't start happening til recently. So I think that one of my Apps may have caused this. But sofar setting the "Always" doesn't work.
    Somebody must have a solution I hope
    03-29-2013 06:23 PM
  4. imarek3's Avatar
    Lindette,

    I had this problem and I found that it was one of the apps that I had installed that was causing the problem, once I removed the app, my problem was fixed. In my case it was the Kohl's app.

    Here is my approach to solving this:
    1) I used Carbon App Backup by Clockworkmod to backup any app data that I wanted to save (have to activate by connecting to PC).
    2) I created a new home screen and put shortcuts to everything I needed to test this, it was easier with everything in one place.
    3) Since it was a browser related issue, I figured that the offending app most likely would have browser like content, such as shooping apps, news apps, forum apps (yes, I tested the Android Central Forum app), etc.
    4) Uninstall a suspect app
    5) Test setting default browser with a link, then test the link again to see if the setting took.
    6) If that did not fix the problem, go to the next suspect app and try it.

    This is a tidious process, but to some people (me) it was worth it.

    Here is another forum post on the same subject:
    http://forums.androidcentral.com/sam...ml#post2587663
    SSmaster likes this.
    03-30-2013 08:40 AM
  5. Lindette Vazquez's Avatar
    Lindette,

    I had this problem and I found that it was one of the apps that I had installed that was causing the problem, once I removed the app, my problem was fixed. In my case it was the Kohl's app.

    Here is my approach to solving this:
    1) I used Carbon App Backup by Clockworkmod to backup any app data that I wanted to save (have to activate by connecting to PC).
    2) I created a new home screen and put shortcuts to everything I needed to test this, it was easier with everything in one place.
    3) Since it was a browser related issue, I figured that the offending app most likely would have browser like content, such as shooping apps, news apps, forum apps (yes, I tested the Android Central Forum app), etc.
    4) Uninstall a suspect app
    5) Test setting default browser with a link, then test the link again to see if the setting took.
    6) If that did not fix the problem, go to the next suspect app and try it.

    This is a tidious process,
    but to some people (me) it was worth it.

    Here is another forum post on the same subject:
    http://forums.androidcentral.com/sam...ml#post2587663
    03-30-2013 06:13 PM
  6. Lindette Vazquez's Avatar
    Lindette,

    I had this problem and I found that it was one of the apps that I had installed that was causing the problem, once I removed the app, my problem was fixed. In my case it was the Kohl's app.

    Here is my approach to solving this:
    1) I used Carbon App Backup by Clockworkmod to backup any app data that I wanted to save (have to activate by connecting to PC).
    2) I created a new home screen and put shortcuts to everything I needed to test this, it was easier with everything in one place.
    3) Since it was a browser related issue, I figured that the offending app most likely would have browser like content, such as shooping apps, news apps, forum apps (yes, I tested the Android Central Forum app), etc.
    4) Uninstall a suspect app
    5) Test setting default browser with a link, then test the link again to see if the setting took.
    6) If that did not fix the problem, go to the next suspect app and try it.

    This is a tidious process,
    but to some people (me) it was worth it.

    Here is another forum post on the same subject:
    http://forums.androidcentral.com/sam...ml#post2587663
    Thanks for your help! If I get it fixed I will post it.
    03-30-2013 06:21 PM
  7. Lindette Vazquez's Avatar
    I think you solved my problem! It still msybe to early to know 100%. But I uninstalled my KOHL'S app. So far so good! I have restarted twice and my defaults are working. I can't believe it yet but will know for sure by tomorrow.
    03-30-2013 06:45 PM
  8. Lindette Vazquez's Avatar
    Deleting the Kohl's app solved the problem! Thanks for your solution.
    04-01-2013 09:34 AM
  9. SSmaster's Avatar
    Lindette,

    I had this problem and I found that it was one of the apps that I had installed that was causing the problem, once I removed the app, my problem was fixed. In my case it was the Kohl's app.

    Here is my approach to solving this:
    1) I used Carbon App Backup by Clockworkmod to backup any app data that I wanted to save (have to activate by connecting to PC).
    2) I created a new home screen and put shortcuts to everything I needed to test this, it was easier with everything in one place.
    3) Since it was a browser related issue, I figured that the offending app most likely would have browser like content, such as shooping apps, news apps, forum apps (yes, I tested the Android Central Forum app), etc.
    4) Uninstall a suspect app
    5) Test setting default browser with a link, then test the link again to see if the setting took.
    6) If that did not fix the problem, go to the next suspect app and try it.

    This is a tidious process, but to some people (me) it was worth it.

    Here is another forum post on the same subject:
    http://forums.androidcentral.com/sam...ml#post2587663
    Oh my gosh. I love you! This has been bothering me for months and uninstalling kohls fixed it! Thank you!
    05-20-2013 11:23 PM
  10. jdub1981's Avatar
    I believe some cache cleaners can cause this as well.

    Sent from my SAMSUNG-SGH-I317 using Tapatalk 2
    05-23-2013 11:23 AM

Similar Threads

  1. Keep getting "Complete action using...."
    By mikeb6109 in forum Samsung Galaxy S3
    Replies: 73
    Last Post: 06-11-2017, 02:38 AM
  2. Replies: 12
    Last Post: 09-11-2014, 11:15 AM
  3. How do I reset Complete Action Using Menu?
    By johnstad in forum HTC EVO 3D
    Replies: 3
    Last Post: 10-17-2011, 07:57 PM
  4. Replies: 2
    Last Post: 03-26-2011, 06:27 PM
  5. Replies: 28
    Last Post: 07-23-2010, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD