1. StrayYamato's Avatar
    So I've gotten my AT&T Galaxy Note 2 from BestBuy for about four months now. But recently, my headphones have started not working. When I do anything with sound on, I hear static. But when I unplug the headphones, the sound is fine. Before this, the headphones were totally fine. So is this a hardware problem?
    07-08-2013 12:26 AM
  2. StrayYamato's Avatar
    07-08-2013 12:49 PM
  3. rgarcia900's Avatar
    Try different headphones and try the suspected headphones on another phone or preferably on an audio device...

    Sent from my Unlocked Galaxy Note II using Android Central Forums
    07-08-2013 02:53 PM
  4. StrayYamato's Avatar
    I tried them on my speakers and my iPod, and the headphones do indeed work.
    07-08-2013 04:30 PM
  5. bigchill2011's Avatar
    Mines did the same thing. I called AT&T and they sent me a replacement phone.

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    07-09-2013 03:18 PM
  6. StrayYamato's Avatar
    Mines did the same thing. I called AT&T and they sent me a replacement phone.

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    Was yours still within warranty? Did they charge you anything?
    07-09-2013 03:55 PM
  7. James Ford's Avatar
    If it's not under warranty buy their maintenance contract for around $19 per month. Get a new phone and than cancel the contract.
    07-10-2013 03:31 PM
  8. bigchill2011's Avatar
    Yeah mines was still under warranty they didn't charge me anything.

    Sent from my SAMSUNG-SGH-I317 using AC Forums mobile app
    07-11-2013 12:49 PM

Similar Threads

  1. GS3: Freezing problems all week, Now it won't turn on
    By SignedUpForPhoneHelp in forum Verizon Galaxy S III
    Replies: 1
    Last Post: 07-11-2013, 07:54 PM
  2. Two problems with my Transformer 700 and one question
    By MrMLK in forum ASUS Transformer Pad Infinity 700
    Replies: 2
    Last Post: 07-10-2013, 08:52 AM
  3. Replies: 4
    Last Post: 07-09-2013, 10:43 AM
  4. Gone from iOS to android SMS problem
    By astroboi82 in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 07-07-2013, 11:55 PM
  5. Gone from iOS to android SMS problem
    By astroboi82 in forum Misc. Android Phones
    Replies: 0
    Last Post: 07-07-2013, 02:13 PM
LINK TO POST COPIED TO CLIPBOARD