1. Elly44's Avatar
    Hi, I am no longer able to access the Samsung App Store. It worked in the past. Now, I get a message saying, "Sorry, this data is not available." I have followed suggestions in the forums to delete cache and data in the app. That worked for some people. They said delete and reinstall your Samsung Account. Of course, did soft reboot of phone. Worked for some people. These did not work for me. Is anyone else having this issue? Any solutions you know of? I am running latest stock Android from ATT. Samsung could only suggest a factory reset. I am really trying to avoid that. Also, Samsung advised to NOT delete and reinstall the app itself if it was preloaded on phone (was). It is not available in the Play Store to redownload/install. Thank you for any help!
    08-29-2013 09:17 AM

Similar Threads

  1. Replies: 7
    Last Post: 02-19-2016, 06:27 PM
  2. Can't add additional pages to Home screen on a Galaxy S3 Mini?
    By Andrishka in forum Samsung Galaxy S3 Mini
    Replies: 3
    Last Post: 09-04-2013, 11:54 AM
  3. Just can't pull the trigger on Verizon 16 GB
    By jimbo1mcm in forum Moto X (2013)
    Replies: 25
    Last Post: 09-02-2013, 07:46 PM
  4. [App] Pitch and Roll
    By OryonCorp in forum Android Apps
    Replies: 0
    Last Post: 08-29-2013, 07:42 AM
  5. Can"t access my play store
    By joseph hamesh in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 08-29-2013, 07:21 AM