1. pinknail's Avatar
    I have had no complaints for a year and a half with my Note 2, however last week I started getting the old "failed" message from my server when I would send a text or a MMS message. Do I have something set wrong? Keep in mind Im not quite as tech savvy as the rest of you seem to be. Thank you for any advice. And by the way, Ive been to ATT once, and they replaced the sim card thinking that was the issue, and yesterday I spent several hours on the phone with a technician. No help.
    09-29-2013 11:10 PM
  2. TJB's Avatar
    Same issue with me. I have text messages that keep failing to send. Is there a fix for this?
    10-16-2013 11:24 AM
  3. mrscaston30's Avatar
    I think I found a solution. For a couple days now I wasn't able to send and receive MMS messages but I was able to get regular messages. I am using goSMS to send and receive messages and I switched back to the stock app and still had issues so I searched and searched and I think I found a solution that might work for your problem as well. Try this and see if it works: Go to settings, more settings, mobile networks, access point names, and once in there you should see something that says ATT Phone and a green dot on the right hand side, click on the left soft key at the bottom and click on reset to default. Once you do that, you can either restart your phone or try it without restarting but go back into your text messages and try sending one out and see if that helps.
    10-19-2013 12:43 AM
  4. Keith Go Packers Boror's Avatar
    I'm having this same problem today. I tried the settings option and it didn't work. still searching the web for answers. Thank you for the help.
    11-15-2013 12:29 AM
  5. 1980tammyririe's Avatar
    Glad I'm not the only one with this issue today.
    11-15-2013 12:35 AM
  6. Keith Go Packers Boror's Avatar
    I just removed hangouts and my message went thru I'm waiting for confirmation.

    ( It worked )
    11-15-2013 12:53 AM
  7. comk4ver's Avatar
    I tried Google hangouts and it's not working.

    Sent from my VS980 4G using Tapatalk
    12-25-2013 10:18 AM
  8. Don Tucker1's Avatar
    Tried it, didn't work for me.
    01-04-2014 10:18 AM

Similar Threads

  1. Verizon HTC One - Missing my clock
    By Mono4411 in forum Verizon HTC One
    Replies: 6
    Last Post: 12-07-2013, 08:58 PM
  2. i cant adjust my volume on my Galaxy S4 OctaCore
    By Vinoth Obroi in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 10-01-2013, 11:02 PM
  3. Best Buy trade in value for note 2 just dropped
    By MannyZ28 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 10-01-2013, 09:15 PM
  4. What features does the note 3 have like the S4? Hardware??
    By icellphones32 in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-01-2013, 08:54 PM
LINK TO POST COPIED TO CLIPBOARD